Skip to main content
VulnerabilityPublished

CVE-2026-75030: Apache Syncope · Missing Authorization Vulnerability

Affects syncope-coreSource GCVE Database

0
Compare
Authoritative record:CVE-2026-75030· Critical 9.8

Not known to be exploited · CVSS 9.8 Critical.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threatsAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.7
  • >=4.1.0-M0 <=4.1.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Syncope to versions 4.0.8 or 4.1.3, which contain fixes for this missing authorization vulnerability. No other mitigation steps are indicated.

Description

Apache Syncope contains a missing authorization vulnerability (CVE-2026-75030) that allows an administrator with task execution entitlements to mass (de)provision group members without proper group-related administration rights. This affects versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2. Upgrading to versions 4.0.8 or 4.1.3 mitigates this issue.

References

Community reviews

Loading reviews…