CVE-2026-73178: syncope-core · Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Syncope
Affects syncope-coreSource GCVE Database
Not known to be exploited · CVSS 7.5 High · fixed in 4.0.8 : patch syncope-core soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, where this vulnerability is fixed. No other mitigation steps are indicated. Patch status is confirmed by the vendor's recommended upgrade versions.
Description
Apache Syncope versions 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2 contain a vulnerability that allows an administrator with sufficient entitlements to access the list of existing Access Tokens via REST, including their signed JWT bodies. These tokens can be used to perform further REST requests and impersonate users with higher administrative privileges. Upgrading to versions 4.0.8 or 4.1.3 mitigates this issue.