CVE-2026-78318: Apache Syncope · Cross-site Scripting
Affects syncope-coreSource GCVE Database
Not known to be exploited · CVSS 6.1 Medium : upgrade to 4.1.3 or 4.0.8 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.3, 4.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade org.apache.syncope/syncope-core to 4.1.3 or 4.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, which include fixes for this vulnerability. No other mitigation or workaround is indicated. Patch status is confirmed by the vendor's advisory recommending these versions.
Description
Apache Syncope versions 4.0.4 through 4.0.7 and 4.1.0-M0 through 4.1.2 contain a cross-site scripting (XSS) vulnerability. This issue arises from improper neutralization of input during web page generation, allowing malicious HTML and JavaScript to be injected via notification messages on Console's and Enduser's login pages. The vulnerability is fixed in versions 4.0.8 and 4.1.3.