CVE-2025-11561: Important · sssd security update
Affects libipa_hbacSource GCVE Database
Not known to be exploited · CVSS 8.8 High : upgrade to 2.9.4-5.el8_10.3 soon.
Data as of 4 Nov 2026, 18:42 UTC
- Patch
- Available – fixed in 2.9.4-5.el8_10.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 9 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade the AlmaLinux to 2.9.4-5.el8_10.3.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 8libipa_hbac | Affected
| Fixed in
|
| AlmaLinux 8libsss_autofs | Affected
| Fixed in
|
| AlmaLinux 8libsss_certmap | Affected
| Fixed in
|
| AlmaLinux 8libsss_idmap | Affected
| Fixed in
|
| AlmaLinux 8libsss_nss_idmap | Affected
| Fixed in
|
| AlmaLinux 8libsss_nss_idmap-devel | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
An official security update is available and should be applied to affected systems. Upgrade SSSD to version 2.9.4-5.el8_10.3 or later to remediate this vulnerability. Refer to the Red Hat advisory RHSA-2025:19610 and the update instructions at https://access.redhat.com/articles/11258 for detailed guidance. No additional mitigation steps are indicated by the vendor.
Description
A security vulnerability (CVE-2025-11561) in the System Security Services Daemon (SSSD) affects its default Kerberos configuration on Active Directory (AD)-joined Linux systems. This flaw allows privilege escalation, potentially enabling unauthorized users to gain elevated privileges. The issue impacts Red Hat Enterprise Linux 8 and related products. A security update fixing this vulnerability is available in version 2.9.4-5.el8_10.3.