PublishPress · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.18.0 when convenient.
Data as of 29 Oct 2026, 16:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.18.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade PublishPress Authors to 4.18.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PublishPress Authorspublishpress-authors | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, limit user privileges and avoid interacting with untrusted content within the PublishPress Authors environment.
Description
A stored cross-site scripting (XSS) vulnerability exists in PublishPress Authors up to version 4.17.0. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges to execute malicious scripts in the context of another user. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity level.