Skip to main content
CVE-2026-48195VulnerabilityPublished

bPlugins PDF · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-48195· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.6.2 when convenient.

Data as of 29 Oct 2026, 16:39 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 2.6.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade PDF Poster to 2.6.2.

Affected software

ProductAffectedFixed in
PDF Posterpdf-posterAffected
  • <2.6.2
Fixed in
  • 2.6.2

AI-suggested

If you cannot patch yet, restrict user privileges and limit exposure to untrusted input where possible.

Description

A stored cross-site scripting (XSS) vulnerability exists in bPlugins PDF Poster versions up to 2.6.1. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker to inject malicious scripts. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity level.

References

Community reviews

Loading reviews…