bPlugins Video · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.7.0 when convenient.
Data as of 29 Oct 2026, 16:54 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 1.7.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Video Gallery Block to 1.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Video Gallery Blockvideo-gallery-block | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should apply standard XSS mitigations such as input validation and output encoding where possible, and restrict privileges of users who can submit content to the Video Gallery Block.
Description
A stored Cross-site Scripting (XSS) vulnerability exists in the bPlugins Video Gallery Block plugin up to version 1.6.0. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges to execute malicious scripts in the context of other users. The vulnerability has a medium severity rating with a CVSS score of 6.5.