CVE-2026-73470: Apache Syncope · Improper Privilege Management Vulnerability
Affects syncope-coreSource GCVE Database
Not known to be exploited · CVSS 9.8 Critical · fixed in 4.1.3 : patch syncope-core as a priority.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.3, 4.0.8, 3.0.17
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade org.apache.syncope/syncope-core to 4.1.3, 4.0.8 or 3.0.17.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, which include fixes for this vulnerability. No other mitigation or temporary workaround is indicated in the advisory.
Description
An Improper Privilege Management vulnerability exists in Apache Syncope allowing delegations to be created or updated with roles not owned by the delegating user or outside the allowed realm subtree. This affects Apache Syncope versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2. Upgrading to versions 4.0.8 or 4.1.3 addresses this issue.