Skip to main content
VulnerabilityPublished

CVE-2026-78336: syncope-core · Insertion of sensitive information into sent data vulnerability in Apache Syncope

Affects syncope-coreSource GCVE Database

0
Compare
Authoritative record:CVE-2026-78336· High 7.5

Not known to be exploited · CVSS 7.5 High · fixed in 4.0.8 : patch syncope-core soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threatsAffected
  • >=3.0.0-M0 <=3.0.16
  • >=4.0.0-M0 <=4.0.7
  • >=4.1.0-M0 <=4.1.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, which contain fixes for this vulnerability. No other mitigation is indicated by the vendor advisory. Patch status is confirmed by the vendor's recommendation to upgrade to these fixed versions.

Description

A vulnerability in Apache Syncope allows any authenticated user to retrieve the list of configured OpenID Connect (OIDC) providers for Single Sign-On (SSO). The response includes all configuration details, including client secrets, regardless of the user's entitlements. This affects Apache Syncope versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2. Upgrading to versions 4.0.8 or 4.1.3 mitigates this issue.

References

Community reviews

Loading reviews…