Skip to main content
VulnerabilityPublished Updated

CVE-2024-36347: linux-hwe-6.8, linux-ibm-6.8, linux-raspi vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2024-36347· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium · fixed in 6.8.0-110.110~22.04.1 : update Linux kernel when convenient.

Data as of 31 Oct 2026, 01:10 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.0-110.110~22.04.1, 6.8.0-1051.51~22.04.1, 6.8.0-1052.56
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu to 6.8.0-110.110~22.04.1 (linux-hwe-6.8 package) or 6.8.0-1051.51~22.04.1 (linux-ibm-6.8 package) or 6.8.0-1052.56 (linux-raspi package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-raspipkg:deb/ubuntu/linux-raspi?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1052.56
Fixed in
  • 6.8.0-1052.56
Ubuntu 22.04 LTSlinux-hwe-6.8pkg:deb/ubuntu/linux-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-110.110~22.04.1
Fixed in
  • 6.8.0-110.110~22.04.1
Ubuntu 22.04 LTSlinux-ibm-6.8pkg:deb/ubuntu/linux-ibm-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1051.51~22.04.1
Fixed in
  • 6.8.0-1051.51~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security updates provided by Ubuntu for linux-hwe-6.8 and related kernel packages as listed in the advisory USN-8179-3. After updating, reboot the system to activate the fixes. Due to ABI changes, recompile and reinstall any third-party kernel modules. These updates correct the vulnerabilities and mitigate the risks described.

Description

Multiple security vulnerabilities were discovered in the Linux kernel, including a critical flaw in AMD Zen processors (CVE-2024-36347) where CPU microcode signature verification is improper. This flaw, known as EntrySign, could allow a privileged attacker to load malicious CPU microcode, leading to loss of system integrity and confidentiality. The update addresses numerous security issues across a wide range of kernel subsystems and drivers. Fixed versions have been released for linux-hwe-6.8 and related packages. Users are advised to apply these updates and reboot to mitigate the risks.

References

Community reviews

Loading reviews…