Skip to main content
CVE-2024-53168VulnerabilityPublished Updated

linux, linux-aws, linux-azure, linux-gcp, linux-gke, linux-gkeop, linux-ibm, linux-intel-iotg, linux-kvm

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2024-53168· High 7.8

Not known to be exploited · CVSS 7.8 High · fixed in 5.15.0-141.151 : patch Linux kernel soon.

Data as of 3 Nov 2026, 23:03 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.

Sources agree

CVSS scores by source
CNA (Linux)CVSS 3.17.8
CISA-ADPCVSS 3.17.8
Patch
Available – fixed in 5.15.0-141.151, 5.15.0-1085.92, 5.15.0-1090.99 +7
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Dec 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-141.151
Fixed in
  • 5.15.0-141.151
Ubuntu 22.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1085.92
Fixed in
  • 5.15.0-1085.92
Ubuntu 22.04 LTSlinux-azurepkg:deb/ubuntu/linux-azure?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1090.99
Fixed in
  • 5.15.0-1090.99
Ubuntu 22.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1084.93
Fixed in
  • 5.15.0-1084.93
Ubuntu 22.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1082.88
Fixed in
  • 5.15.0-1082.88
Ubuntu 22.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-1067.75
Fixed in
  • 5.15.0-1067.75

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security updates provided by Ubuntu as detailed in the advisory USN-7550-1. Update to the fixed kernel versions listed and reboot the system to complete the update. Due to ABI changes, recompile and reinstall any third-party kernel modules after updating. No additional mitigation steps are indicated or required beyond applying these patches.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting GPU drivers and the Sun RPC protocol. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated Linux kernel packages for various Ubuntu 22.04 LTS variants, including cloud and specialized kernels. Users must update to the specified fixed versions and reboot their systems. Due to ABI changes, recompilation of third-party kernel modules may be necessary.

References

Community reviews

Loading reviews…