Skip to main content
VulnerabilityPublished Updated

CVE-2025-37797: linux-lowlatency, linux-lowlatency-hwe-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited · fixed in 6.8.0-65.68.1~22.04.1 : patch Linux kernel soon.

Data as of 31 Oct 2026, 01:40 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-65.68.1~22.04.1, 6.8.0-65.68.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Aug 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu to 6.8.0-65.68.1~22.04.1 (linux-lowlatency-hwe-6.8 package) or 6.8.0-65.68.1 (linux-lowlatency package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-lowlatencypkg:deb/ubuntu/linux-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-65.68.1
Fixed in
  • 6.8.0-65.68.1
Ubuntu 22.04 LTSlinux-lowlatency-hwe-6.8pkg:deb/ubuntu/linux-lowlatency-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-65.68.1~22.04.1
Fixed in
  • 6.8.0-65.68.1~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied immediately by updating to the fixed kernel versions 6.8.0-65.68.1 and 6.8.0-65.68.1~22.04.1 for Ubuntu 24.04 LTS and 22.04 LTS respectively. After updating, a system reboot is required to activate the fixes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Follow the update instructions provided in the Ubuntu Security Notice USN-7682-4.

Description

Several security issues were discovered in the Linux kernel, specifically affecting the linux-lowlatency and linux-lowlatency-hwe-6.8 packages. These flaws impact the network traffic control subsystem and could potentially allow an attacker to compromise the system. Fixed versions have been released and are available for Ubuntu 22.04 LTS and 24.04 LTS. Users must update and reboot their systems to apply the fixes. Due to an ABI change, recompilation and reinstallation of third-party kernel modules are required after updating.

References

Community reviews

Loading reviews…