Skip to main content
VulnerabilityPublished Updated

CVE-2025-40005: linux-lowlatency, linux-lowlatency-hwe-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Not known to be exploited · fixed in 6.8.0-134.134.1~22.04.1 : patch Linux kernel soon.

Data as of 3 Nov 2026, 17:36 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-134.134.1~22.04.1, 6.8.0-134.134.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.0-134.134.1~22.04.1 (linux-lowlatency-hwe-6.8 package) or 6.8.0-134.134.1 (linux-lowlatency package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-lowlatencypkg:deb/ubuntu/linux-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-134.134.1
Fixed in
  • 6.8.0-134.134.1
Ubuntu 22.04 LTSlinux-lowlatency-hwe-6.8pkg:deb/ubuntu/linux-lowlatency-hwe-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-134.134.1~22.04.1
Fixed in
  • 6.8.0-134.134.1~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available and should be applied promptly. The fixed versions are linux-lowlatency and linux-lowlatency-hwe-6.8 kernels at versions 6.8.0-134.134.1~22.04.1 and 6.8.0-134.134.1. Users should update to these versions or later as provided by their distribution. No additional mitigation actions are indicated beyond applying the official patches.

Description

Multiple security vulnerabilities were discovered in the Linux kernel, including logic flaws in the XFRM ESP-in-TCP and RxRPC networking subsystems, a race condition in the ptrace subsystem, and various memory handling issues related to AppArmor notifications. These vulnerabilities could allow local attackers to escalate privileges, escape containers, cause kernel panics, resource exhaustion, information disclosure, or memory corruption. The issues affect Ubuntu Linux kernel versions 6.8, 6.17, and 7.0, among others. A security update addressing these flaws has been released.

References

Community reviews

Loading reviews…