CVE-2025-37807: linux-nvidia-tegra vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.8.0-1036.39 when convenient.
Data as of 6 Nov 2026, 14:51 UTC
Rated Low by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 6.8.0-1036.39
Exploitation evidence
Disclosed: evidence found.
CVE published 8 May 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade the Ubuntu linux-nvidia-tegra package to 6.8.0-1036.39.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-nvidia-tegrapkg:deb/ubuntu/linux-nvidia-tegra?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update is available and should be applied immediately. Users should upgrade to linux-nvidia-tegra kernel version 6.8.0-1036.39 or later. After updating, a system reboot is required to apply all changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8886-1 for detailed instructions.
Description
Multiple security vulnerabilities were discovered in the Linux kernel for NVIDIA Tegra systems affecting a wide range of subsystems and drivers. These issues could potentially allow an attacker to compromise the system. A security update has been released to address these flaws, and users are advised to apply the update and reboot their systems. The update requires recompilation and reinstallation of third-party kernel modules due to an ABI change.
References
- ubuntu.com/security/notices/USN-8886-1 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37807 (opens in a new tab)
- ubuntu.com/security/CVE-2026-23265 (opens in a new tab)
- ubuntu.com/security/CVE-2026-43022 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46321 (opens in a new tab)
- ubuntu.com/security/CVE-2026-46322 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52917 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52923 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52927 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52929 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52935 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52942 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52943 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52947 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52994 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53136 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53137 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53138 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53143 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53146 (opens in a new tab)