Skip to main content
VulnerabilityPublished Updated

CVE-2025-71289: linux-oracle, linux-oracle-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2025-71289· High 7.1

Not known to be exploited · CVSS 7.1 High · fixed in 6.8.0-1061.64~22.04.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Linux)CVSS 3.17.1
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1061.64~22.04.1, 6.8.0-1061.64
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1061.64~22.04.1 (linux-oracle-6.8 package) or 6.8.0-1061.64 (linux-oracle package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1061.64
Fixed in
  • 6.8.0-1061.64
Ubuntu 22.04 LTSlinux-oracle-6.8pkg:deb/ubuntu/linux-oracle-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1061.64~22.04.1
Fixed in
  • 6.8.0-1061.64~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their linux-oracle-6.8 kernel packages to version 6.8.0-1061.64 or 6.8.0-1061.64~22.04.1 as appropriate for their Ubuntu release (22.04 LTS or 24.04 LTS). After updating, a system reboot is required to apply the fixes. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Follow the Ubuntu security notice USN-8802-1 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting numerous subsystems including architectures (ARM32, ARM64, PowerPC), drivers, networking components, file systems, and security frameworks. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated Linux kernel packages for the linux-oracle-6.8 variant. Users are advised to update to the fixed versions and reboot to apply the patches.

References

Community reviews

Loading reviews…