OpenEMR before 8.3.0 contains a stored cross-site scripting vulnerability in interface/forms/eye_mag/report.php that
Source GCVE Database
Not known to be exploited · CVSS 5.1 Medium : upgrade to 8.3.0 when convenient.
Data as of 8 Nov 2026, 18:03 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 5.4 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr and openemr/openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
GitHubopenemr/openemrpkg:github/openemr/openemrOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in OpenEMR version 8.3.0 and later. Users should upgrade to version 8.3.0 or newer to remediate this vulnerability. No vendor advisory or patch link was provided, but the version information clearly indicates the fix. Until upgrading, restrict document-note write permissions to trusted users only to reduce risk.
Description
OpenEMR versions prior to 8.3.0 contain a stored cross-site scripting (XSS) vulnerability in the file interface/forms/eye_mag/report.php. This flaw allows authenticated users with document-note write permissions to inject malicious JavaScript code into retina document notes. When clinicians generate the Eye Exam patient report, the injected script executes, potentially exposing session cookies. The vulnerability has a medium severity rating with a CVSS score of 5.4.