Skip to main content
CVE-2026-124463VulnerabilityPublished

OpenEMR before 8.3.0 contains a stored cross-site scripting vulnerability that allows authenticated users with CAMOS

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124463· Critical 9.3

Not known to be exploited · CVSS 9.3 Critical : upgrade to 8.3.0 as a priority.

Data as of 8 Nov 2026, 18:03 UTC

CVSS 4.0 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.09.3
CNA (VulnCheck)CVSS 3.18.7
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr and openemr/openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0
GitHubopenemr/openemrpkg:github/openemr/openemrOther threatsAffected
  • <8.3.0
Fixed in
  • 8.3.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in OpenEMR version 8.3.0 and later. Users should upgrade to version 8.3.0 or newer to remediate this vulnerability. No additional vendor advisory or patch links are provided, but upgrading to the fixed version is the recommended action.

Description

OpenEMR versions prior to 8.3.0 contain a stored cross-site scripting (XSS) vulnerability that allows authenticated users with CAMOS access to inject malicious HTML content. This malicious content is saved via ajax_save.php and executes unencoded when printed through rx_print.php, enabling attackers to perform actions and read data as the victim user.

References

Community reviews

Loading reviews…