Codefriar sf-mcp versions through 1.3.2 have an OS command injection vulnerability. This flaw allows attackers with limited privileges to execute arbitrary shell commands by crafting Salesforce CLI tool flag values. The vulnerability arises because the escapeValue() function does not properly neutralize shell metacharacters such as backticks and $() substitution, leading to command execution as the MCP server user.
SDL_image versions through 3.4.8 and through 2.8.12 have a stack out-of-bounds read vulnerability in the IMG_LoadLBM_IO() function. This flaw occurs because the function skips validation of the bitplane count when HAM mode is set, allowing crafted ILBM files with more than 8 HAM bitplanes to cause out-of-bounds reads. The vulnerability can lead to application crashes or disclosure of stack memory.
The ai-sdlc plugin MCP server up to version 0.31.2 has an OS command injection vulnerability. This flaw allows attackers to execute arbitrary commands by injecting shell metacharacters into the 'repo' argument. The vulnerability arises because the unvalidated 'repo' value is interpolated into 'gh issue view' or 'gh pr view' commands executed via execSync(), enabling command execution as the MCP server user.
DroidMind versions through 0.4.0 have a command injection vulnerability that allows MCP clients to bypass shell command allowlists using command substitution techniques. This enables attackers to execute unauthorized commands such as reboot on connected Android devices by injecting commands into specific parameters.
Umbraco CMS versions prior to 17.7.2 and 18.2.2 have an authentication bypass vulnerability. This flaw allows unauthenticated attackers to register malicious OAuth redirect URIs by manipulating the Host header. Attackers can then trick signed-in users into using authorization links with response_mode=form_post to capture authorization codes. These codes can be redeemed using HTTP Basic client credentials to hijack back-office sessions and execute arbitrary code via Razor templates.
NVIDIA NeMo Agent Toolkit has a SQL injection vulnerability (CVE-2026-65151) that could allow an attacker to tamper with data, cause denial of service, or disclose sensitive information. The vulnerability has a high severity score of 8.4. No affected versions or patches are specified in the available data.
CVE-2026-117503 is a vulnerability in a2aproject a2a-go up to version 2.4.0 affecting the REST SSE handler component in the file a2asrv/rest.go. The flaw allows remote attackers to cause resource consumption, potentially leading to denial of service. The issue is resolved in version 2.5.0, and upgrading is recommended.
A vulnerability in Keepnet Labs Cybersecurity Inc.'s Agentic AI / Agentic Ally allows an attacker to bypass authentication by spoofing. This flaw affects versions before commit 0ef61f2e. The vulnerability has a high severity score of 7.5 and impacts confidentiality without requiring privileges or user interaction.
Admidio versions before 5.0.17 have an improper access control vulnerability that allows authenticated members to register event guests even when guest registration is disallowed. This is done by submitting the additional_guests field, which can be set to exhaust the event's remaining seat count, effectively blocking other members from registering.
NVIDIA NeMo Agent Toolkit has a critical vulnerability involving missing authentication. This flaw could allow an attacker to execute code, escalate privileges, tamper with data, cause denial of service, and disclose sensitive information.
CImg versions through 4.0.6 have a heap out-of-bounds read vulnerability in the _load_bmp() function due to an integer overflow in the row byte count. This flaw allows crafted BMP files with large header widths to cause memory corruption, potentially leading to crashes or disclosure of heap memory in the decoded image.
A denial of service vulnerability exists in a2aproject a2a-go up to version 2.4.0 in the Cancel function of the Distributed Manager component. This vulnerability can be exploited remotely and leads to service disruption. Upgrading to version 2.5.0 resolves the issue.
CVE-2026-15586 is a vulnerability in İdvlabs Software and Consulting Services Inc. Ontime that allows brute force attacks due to improper restriction of excessive authentication attempts. The issue affects versions of Ontime up to the publication date 2026-10-27. The vendor was contacted but did not respond to the disclosure. The vulnerability has a medium severity rating with a CVSS score of 5.3.
Docker Desktop versions before 4.97.0 could write third-party API keys and OAuth access tokens in cleartext to local logs and diagnostic bundles due to insufficient inter-process communication payload redaction. This exposure allows an attacker with read access to these files to obtain sensitive credentials. Versions 4.94.0 and 4.95.0 partially addressed the issue by fixing known logging paths, but residual logs containing credentials may persist after upgrading. Version 4.97.0 fully resolves the vulnerability and includes cleanup of existing host logs and crash dumps.
An observable response discrepancy vulnerability in Rolantis Information Technologies Tourism Industry and Trade Co. Ltd. Agentis before version 4.8 allows attackers to perform account footprinting. This vulnerability has a high severity with a CVSS score of 7.5 and impacts confidentiality but not integrity or availability.
NVIDIA TensorRT-LLM has a server-side request forgery (SSRF) vulnerability (CVE-2026-24269) that could allow an attacker to cause unauthorized server requests. Exploitation may lead to information disclosure and data tampering. The vulnerability has a high severity score of 7.1 (CVSS 3.1). No affected versions or patches are explicitly stated in the provided data.
NVIDIA TensorRT-LLM contains a vulnerability in the KvCacheAwareRouter tokenizer loading component that allows an attacker to include functionality from an untrusted control sphere. Exploitation could result in code execution, information disclosure, data tampering, and denial of service. The vulnerability has a high severity score of 8.4 and affects all platforms running this software. No specific affected versions or patches are currently detailed.
A cross-site scripting (XSS) vulnerability exists in the notifications feature of Devolutions PowerShell Universal 2026.3.0 and earlier. An authenticated user with permission to create notifications can inject arbitrary JavaScript code via a crafted notification target URL, which executes in the browser of another user.
NVIDIA PhysX for all platforms has a vulnerability involving an out-of-bounds write that could be exploited by an attacker. Successful exploitation may result in code execution, data tampering, denial of service, or information disclosure. The vulnerability is identified as CVE-2026-47486 and has a high severity rating with a CVSS score of 7.8. No specific affected versions or patches are currently provided.
CVE-2026-107590 is an out-of-bounds write vulnerability in the Qt QTextCodec iconv-based encoding within the Qt 5 Compatibility APIs module. Under certain conditions, encoding text may write outside an internal buffer, potentially causing application crashes and impacting data integrity. The vulnerability affects Qt Core in Qt 5 and earlier versions. No specific affected versions or patches are provided. The CVSS 4.0 base score is 5.8, indicating a medium severity level.