A missing authorization vulnerability in the BackgroundFetch feature of Google Chrome prior to version 157.0.8103.38 allows a remote attacker to bypass the web origin policy by using a crafted HTML page. This issue has been fixed in Chrome version 157.0.8103.38.
CVE-2026-121112 is a high-severity out-of-bounds read vulnerability in the Permissions component of Google Chrome prior to version 157.0.8103.38. It allows a remote attacker who has compromised the renderer process to potentially execute arbitrary code outside the sandbox via a crafted HTML page. The issue is fixed in Chrome version 157.0.8103.38.
An out-of-bounds read vulnerability exists in the ANGLE component of Google Chrome on Mac systems prior to version 157.0.8103.38. This flaw allows a remote attacker to read memory outside the sandbox by delivering a crafted HTML page. The issue has been fixed in Chrome version 157.0.8103.38.
An incorrect authorization vulnerability in the BackgroundFetch feature of Google Chrome prior to version 157.0.8103.38 allows a remote attacker to bypass the web origin policy by using a crafted HTML page. This issue has been fixed in version 157.0.8103.38.
Use after free in Core in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
Use after free in Geometry in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
Buffer overflow in Dawn in Google Chrome on on Android prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
A use-after-free vulnerability exists in the Prerender component of Google Chrome versions prior to 157.0.8103.38. This flaw allows a remote attacker to execute arbitrary code outside the browser sandbox by tricking a user into visiting a crafted HTML page. The vulnerability is rated critical with a CVSS score of 9.6. Google has released a fix in version 157.0.8103.38.
Use after free in WebGL in Google Chrome on on Android prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
Memory corruption in ANGLE in Google Chrome on on Android prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
Buffer overflow in Dawn in Google Chrome prior to 157.0.8103.38 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: Critical)
CVE-2026-120716 is a vulnerability in Devolutions Server versions prior to 2026.3.13.0 where an authenticated user with delegated permission to update users via the identity provider synchronization API can obtain other users' MFA secrets. This occurs due to the insertion of sensitive information into sent data during user synchronization.
Effect-TS, a TypeScript framework, has a vulnerability in versions from 0.1.0 up to but not including 0.97.1 and 4.0.0-beta.0 up to but not including 4.0.0-beta.103. The vulnerability allows injection of semicolon delimiters in cookie attributes via the name, domain, and path fields passed to makeCookie(), which serializeCookie() writes verbatim into Set-Cookie headers. This can enable an attacker to append cookie attributes such as a broader Domain, SameSite=None, or Max-Age, potentially widening cookie scope or altering cookie behavior. The issue is fixed in versions 0.97.1 and 4.0.0-beta.103.
CVE-2026-115731 is a critical deserialization vulnerability in the report-processing code of Puppet Enterprise as used by Puppet Server. It allows a client with any CA-signed agent certificate to execute arbitrary code on the Puppet Server by submitting a specially crafted report via a PUT request. If the certificate authority autosigns requests without strong verification, an unauthenticated network attacker can obtain such a certificate and exploit this flaw.
CVE-2026-119636 is a vulnerability in Devolutions Server versions 2025.3.2.0 through 2026.2.22.0 where expired privileged access checkouts are not properly released. This flaw allows an authenticated user with checkout rights on a PAM account to retain access beyond the expiration of their checkout if there is a backlog of 21 or more newer active checkouts, preventing password rotation and checkout check-in.
CVE-2026-115732 is an incorrect authorization vulnerability in the certificate-name matching logic of trapperkeeper-authorization used by Puppet Server in Puppet Enterprise. It allows a client holding a CA-signed certificate with a name that extends or shortens an authorized hostname to impersonate other nodes. This can lead to unauthorized access to certificate-authority administration and remote command execution on managed nodes. Exploitation requires a certificate with a colliding name issued by the certificate authority through approval or autosign. The vulnerability affects multiple versions of Puppet Enterprise and has a critical severity rating.
CVE-2026-120734 is a vulnerability in Devolutions Server versions prior to 2026.3.13.0 where sensitive information, specifically the stored SMTP password, is transmitted in cleartext during the email configuration test. An authenticated user with access to this test action can exploit this flaw by specifying an attacker-controlled SMTP host to obtain the password.
A server-side request forgery (SSRF) vulnerability exists in Devolutions Server versions 2026.3.12.0 and earlier. This flaw affects the Active Directory credential validation process, allowing an authenticated low-privileged user to capture the NetNTLMv2 hash of the DVLS service account by using an attacker-controlled domain name in the request. The issue is fixed in version 2026.3.13.0.
CVE-2026-76894 is a vulnerability in the ondata ckan-mcp-server prior to version 0.4.112. It involves insufficient verification of data authenticity in the DataStore table UI, which accepts window message events without validating the event origin and uses a wildcard target origin in postMessage calls. This can allow a malicious frame that can reach the embedded document to inject fabricated fields or records, spoof UI initialization responses, disrupt the UI handshake, or receive outbound messages when embedded by an untrusted parent. The vulnerability results in display spoofing rather than script execution due to HTML escaping of values. The issue is fixed in version 0.4.112.
A denial of service vulnerability exists in the dnspython library used by Python, caused by excessive DNS compression pointer traversal. This issue is addressed in a security update provided by Red Hat for python-dns packages on Red Hat Enterprise Linux 8. The vulnerability is tracked as CVE-2026-114605 and rated as having an important security impact.