The Versa Director GUI provides an option to customize the look and feel of the user interface. This option is only available for a user logged with Provider-Data-Center-Admin or Provider-Data-Center-System-Admin. (Tenant level users do not have this privilege). The “Change Favicon” (Favorite Icon) option can be mis-used to upload a malicious file ending with .png extension to masquerade as image file. This is possible only after a user with Provider-Data-Center-Admin or Provider-Data-Center-System-Admin has successfully authenticated and logged in.
CVE-2022-0185 is a heap-based buffer overflow vulnerability in the Linux kernel's legacy_parse_param function within the Filesystem Context functionality. This flaw allows an attacker to open a filesystem that does not support the Filesystem Context API, potentially leading to privilege escalation. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
Dahua IP cameras and related products have an authentication bypass vulnerability that occurs when the client specifies the loopback device during authentication. This flaw allows attackers to bypass authentication controls. The vulnerability is known to be exploited in the wild and is classified as high severity. No specific affected versions or patch information is provided.
Dahua IP cameras and related products have an authentication bypass vulnerability identified as CVE-2021-33044. This flaw occurs when the NetKeyboard type argument is specified by the client during authentication, allowing bypass of normal authentication controls. The vulnerability is known to be exploited in the wild and is rated with high severity. No specific affected versions or patch information is provided in the available data.
CVE-2021-31196 is a high-severity information disclosure vulnerability in Microsoft Exchange Server that has been exploited in the wild. It allows an attacker to remotely execute code on affected systems. No specific affected versions or patch information is provided in the available data.
Jenkins 2.441 and earlier, LTS 2.426.2 and earlier does not disable a feature of its CLI command parser that replaces an '@' character followed by a file path in an argument with the file's contents, allowing unauthenticated attackers to read arbitrary files on the Jenkins controller file system.
SolarWinds Web Help Desk was found to be susceptible to a Java Deserialization Remote Code Execution vulnerability that, if exploited, would allow an attacker to run commands on the host machine.
While it was reported as an unauthenticated vulnerability, SolarWinds has been unable to reproduce it without authentication after thorough testing.
However, out of an abundance of caution, we recommend all Web Help Desk customers apply the patch, which is now available.
Microsoft Project contains a remote code execution vulnerability identified as CVE-2024-38189. This flaw can be exploited by opening a specially crafted malicious file, potentially allowing an attacker to execute arbitrary code on the affected system. The vulnerability has a high severity rating with a CVSS score of 8.8 and is known to be exploited in the wild. No specific affected versions or patch information is provided at this time.
CVE-2024-38106 is a high-severity privilege escalation vulnerability in the Microsoft Windows Kernel. It involves a race condition that allows a local attacker with limited privileges to escalate to SYSTEM privileges. The vulnerability has been exploited in the wild. No specific affected Windows versions or patch information is provided in the available data.
CVE-2024-38193 is a high-severity privilege escalation vulnerability in the Microsoft Windows Ancillary Function Driver for WinSock. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38213 is a security feature bypass vulnerability in Microsoft Windows SmartScreen that allows attackers to bypass the SmartScreen user experience via a malicious file. This vulnerability affects multiple Windows 10 and Windows Server versions prior to specific fixed releases. The vulnerability has been exploited in the wild and has a medium severity rating with a CVSS score of 6.5. Microsoft has released fixes in several Windows updates to address this issue.
CVE-2024-38107 is a high-severity privilege escalation vulnerability in the Microsoft Windows Power Dependency Coordinator component. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information are provided.
CVE-2024-38178 is a high-severity memory corruption vulnerability in the Microsoft Windows Scripting Engine. It allows an unauthenticated attacker to execute remote code by crafting a malicious URL. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
Red Hat has released a security advisory for kernel live patch modules kpatch-patch-4_18_0-372_87_1 and kpatch-patch-4_18_0-372_91_1 targeting kernel version 4.18.0-372.87.1.el8_6. The update addresses three vulnerabilities: a use-after-free (UAF) in network route management (CVE-2024-36971) and two denial of service issues related to virtio-net tap and tun interfaces with mlx5_core short frames (CVE-2024-41090 and CVE-2024-41091). These vulnerabilities affect Red Hat Enterprise Linux 8.6 versions prior to 8.6.372.91. The advisory rates the impact as Important (high severity) and provides updated patch packages to remediate these issues.
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz.This issue affects Apache OFBiz: before 18.12.13.
Users are recommended to upgrade to version 18.12.13, which fixes the issue.
CVE-2018-0824 is a vulnerability in Microsoft COM for Windows involving deserialization of untrusted data. This flaw can be exploited via specially crafted files or scripts to achieve privilege escalation and remote code execution. It has been observed exploited in the wild. No specific affected versions or patch information is provided in the available data.
VMware ESXi contains an authentication bypass vulnerability. A malicious actor with sufficient Active Directory (AD) permissions can gain full access to an ESXi host that was previously configured to use AD for user management https://blogs.vmware.com/vsphere/2012/09/joining-vsphere-hosts-to-active-directory.html by re-creating the configured AD group ('ESXi Admins' by default) after it was deleted from AD.
Remote command execution due to use of default passwords. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.0.1-61, Acronis Cyber Infrastructure (ACI) before build 5.1.1-71, Acronis Cyber Infrastructure (ACI) before build 5.2.1-69, Acronis Cyber Infrastructure (ACI) before build 5.3.1-53, Acronis Cyber Infrastructure (ACI) before build 5.4.4-132.
ServiceNow has addressed an input validation vulnerability that was identified in the Washington DC, Vancouver, and earlier Now Platform releases. This vulnerability could enable an unauthenticated user to remotely execute code within the context of the Now Platform. The vulnerability is addressed in the listed patches and hot fixes below, which were released during the June 2024 patching cycle. If you have not done so already, we recommend applying security patches relevant to your instance as soon as possible.