A heap-based buffer overflow vulnerability [CWE-122] in FortiOS version 7.2.4 and below, version 7.0.11 and below, version 6.4.12 and below, version 6.0.16 and below and FortiProxy version 7.2.3 and below, version 7.0.9 and below, version 2.0.12 and below, version 1.2 all versions, version 1.1 all versions SSL-VPN may allow a remote attacker to execute arbitrary code or commands via specifically crafted requests.
Type confusion in V8 in Google Chrome prior to 114.0.5735.110 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
CVE-2023-33009 is a critical buffer overflow vulnerability in multiple Zyxel firewall and VPN device firmware versions (4.60 through 5.36 Patch 1). It affects Zyxel ATP, USG FLEX, USG20(W)-VPN, VPN series, and ZyWALL/USG series devices. The flaw exists in the notification function and can be exploited remotely without authentication or user interaction. Successful exploitation can lead to denial-of-service or remote code execution, compromising confidentiality, integrity, and availability. No known exploits are currently reported in the wild, but the high CVSS score (9.8) indicates severe risk. European organizations using these Zyxel devices should prioritize patching and implement network-level protections. Countries with significant Zyxel deployments and critical infrastructure reliance on these devices are at higher risk.
CVE-2023-33010 is a critical buffer overflow vulnerability in multiple Zyxel firewall and VPN device firmware versions, including ATP, USG FLEX, USG20(W)-VPN, and ZyWALL/USG series. The flaw exists in the ID processing function and allows an unauthenticated attacker to remotely execute code or cause denial-of-service conditions. It affects firmware versions ranging approximately from 4.25 to 5.36 Patch 1, depending on the product line. The vulnerability has a CVSS score of 9.8, indicating high exploitability without authentication or user interaction. Although no known exploits are currently reported in the wild, the potential impact on confidentiality, integrity, and availability is severe. European organizations using Zyxel network security appliances are at risk, especially those in critical infrastructure, government, and enterprises relying on these devices for perimeter defense. Mitigation requires immediate firmware updates once patches are available, network segmentation, and monitoring for anomalous traffic targeting these devices.
CVE-2023-34362 is a critical SQL injection vulnerability affecting multiple versions of the MOVEit Transfer web application prior to specific patched releases. This flaw allows unauthenticated attackers to execute arbitrary SQL commands against the MOVEit Transfer database, potentially leading to full compromise of data confidentiality, integrity, and availability. Exploitation can occur remotely over HTTP or HTTPS without any authentication or user interaction, making it highly accessible. The vulnerability has been actively exploited in the wild during May and June 2023. Affected versions include all releases before 2021.0.6, 2021.1.4, 2022.0.
Improper error message handling in Zyxel ZyWALL/USG series firmware versions 4.60 through 4.73, VPN series firmware versions 4.60 through 5.35, USG FLEX series firmware versions 4.60 through 5.35, and ATP series firmware versions 4.60 through 5.35, which could allow an unauthenticated attacker to execute some OS commands remotely by sending crafted packets to an affected device.
CVE-2023-2868 is a critical vulnerability in Barracuda Email Security Gateway (ESG) appliances involving improper input validation of user-supplied .tar files. This flaw allows unauthenticated remote attackers to perform command injection, potentially leading to full system compromise. The vulnerability has a high CVSS score of 9.4 and is known to be exploited in the wild. No specific affected versions or patch information is provided in the available data.
An out-of-bounds read was addressed with improved input validation. This issue is fixed in watchOS 9.5, tvOS 16.5, macOS Ventura 13.4, iOS 15.7.6 and iPadOS 15.7.6, Safari 16.5, iOS 16.5 and iPadOS 16.5. Processing web content may disclose sensitive information. Apple is aware of a report that this issue may have been actively exploited.
CVE-2023-32373 is a high-severity use-after-free vulnerability in Apple macOS and related operating systems that can lead to arbitrary code execution when processing maliciously crafted web content. The flaw arises from improper memory management, which Apple has addressed in recent updates including macOS Ventura 13.4, iOS 15.7.6, iPadOS 15.7.6, watchOS 9.5, tvOS 16.5, and Safari 16.5.
CVE-2023-32409 is a vulnerability in Apple macOS and related Apple operating systems that allows a remote attacker to potentially break out of the Web Content sandbox. This sandbox is designed to isolate web content processes to prevent malicious code from affecting the broader system. The vulnerability has been addressed by Apple through improved bounds checking and fixed in multiple OS versions including macOS Ventura 13.4, iOS 15.7.8, iPadOS 15.7.8, and Safari 16.5. Although Apple is aware of reports that this vulnerability may have been actively exploited, no confirmed widespread exploitation has been documented.
CVE-2004-1464 is a denial-of-service vulnerability in Cisco IOS that can block telnet, reverse telnet, Remote Shell (RSH), Secure Shell (SSH), and sometimes HTTP access to affected devices. This vulnerability has been exploited in the wild and poses a high risk of service disruption.
CVE-2016-6415 is an information disclosure vulnerability in Cisco IOS, IOS XR, and IOS XE affecting the Internet Key Exchange version 1 (IKEv1) security negotiation process. The vulnerability arises from insufficient condition checks in the code handling IKEv1 requests, allowing an attacker to retrieve memory contents. This could lead to unauthorized disclosure of sensitive information. The vulnerability has been exploited in the wild. No explicit patch information is provided in the input data.
CVE-2021-3560 is a high-severity vulnerability in Red Hat Polkit that allows an attacker to bypass credential checks for D-Bus requests, leading to privilege escalation. This incorrect authorization flaw has been exploited in the wild.
CVE-2014-0196 is a race condition vulnerability in the Linux Kernel's n_tty_write function. It allows local users to cause denial-of-service (DoS) or escalate privileges by performing read and write operations with long strings. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the input data.
CVE-2010-3904 is a high-severity vulnerability in the Linux Kernel's Reliable Datagram Sockets (RDS) protocol implementation. It involves improper input validation that can be exploited by local users to gain elevated privileges via crafted use of the sendmsg and recvmsg system calls. This vulnerability has been exploited in the wild.
CVE-2015-5317 is an information disclosure vulnerability in the Jenkins User Interface (UI) that allows users to view the names of jobs and builds on the "Fingerprints" pages that they would normally not have access to. This vulnerability has been exploited in the wild and is considered high severity.