CVE-2016-3427 is an unspecified vulnerability in Oracle Java SE and JRockit related to Java Management Extensions (JMX). It allows remote attackers to impact confidentiality, integrity, and availability. The vulnerability can be exploited via sandboxed Java Web Start applications, sandboxed Java applets, or by supplying data to APIs in the affected component without using sandboxed Java applications. Oracle has released patches addressing this and other vulnerabilities in their April 2016 Critical Patch Update. Exploits have been observed in the wild, emphasizing the importance of applying available fixes.
Apache Tomcat contains a remote code execution vulnerability related to the JmxRemoteLifecycleListener component. This vulnerability arises when the listener is used and an attacker can access Java Management Extension (JMX) ports. The issue stems from the listener not being updated to align with Oracle's fixes for a related vulnerability (CVE-2016-3427) affecting credential types. Exploitation of this vulnerability has been observed in the wild.
Ruckus Wireless Admin through 10.4 allows Remote Code Execution via an unauthenticated HTTP GET Request, as demonstrated by a /forms/doLogin?login_username=admin&password=password$(curl substring.
CVE-2021-45046 is a high severity vulnerability in Apache Log4j2 involving deserialization of untrusted data. It arises from an incomplete fix of the earlier CVE-2021-44228 vulnerability. The flaw allows remote code execution through the Thread Context Lookup Pattern in certain non-default configurations. This vulnerability has been exploited in the wild and is associated with known ransomware campaigns.
TP-Link Archer AX21 (AX1800) firmware versions before 1.1.4 Build 20230219 contained a command injection vulnerability in the country form of the /cgi-bin/luci;stok=/locale endpoint on the web management interface. Specifically, the country parameter of the write operation was not sanitized before being used in a call to popen(), allowing an unauthenticated attacker to inject commands, which would be run as root, with a simple POST request.
Vulnerability in the Oracle WebLogic Server product of Oracle Fusion Middleware (component: Core). Supported versions that are affected are 12.2.1.3.0, 12.2.1.4.0 and 14.1.1.0.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via T3, IIOP to compromise Oracle WebLogic Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle WebLogic Server accessible data. CVSS 3.1 Base Score 7.5 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N).
CVE-2023-28432 is an information disclosure vulnerability in MinIO cluster deployments where the system returns all environment variables. This can expose sensitive configuration and secret data. The vulnerability is known to be exploited in the wild. No specific affected versions or patch information are provided.
This vulnerability allows remote attackers to bypass authentication on affected installations of PaperCut NG 22.0.5 (Build 63914). Authentication is not required to exploit this vulnerability. The specific flaw exists within the SetupCompleted class. The issue results from improper access control. An attacker can leverage this vulnerability to bypass authentication and execute arbitrary code in the context of SYSTEM. Was ZDI-CAN-18987.
CVE-2023-2136 is a critical integer overflow vulnerability in the Skia graphics library used by Google Chrome versions prior to 112.0.5615.137. This flaw allows a remote attacker who has already compromised the renderer process to potentially escape the browser's sandbox by crafting a malicious HTML page. The vulnerability impacts confidentiality, integrity, and availability with a high CVSS score of 9.6, indicating critical severity. Exploitation requires user interaction but no prior privileges or authentication. Although no known exploits are currently reported in the wild, the risk of sandbox escape makes this a significant threat. European organizations using vulnerable Chrome versions are at risk, especially those with high exposure to web-based threats.
CVE-2017-6742 is a high-severity vulnerability in the SNMP subsystem of Cisco IOS and IOS XE software. It allows an authenticated remote attacker to execute arbitrary code or cause the affected system to reload. This vulnerability has been exploited in the wild. No explicit affected versions or patch information is provided in the input data.
CVE-2019-8526 is a use-after-free vulnerability in Apple macOS that can lead to privilege escalation. This vulnerability has been exploited in the wild, indicating active threat usage. No specific affected versions or patch information are provided in the available data.
Type confusion in V8 in Google Chrome prior to 112.0.5615.121 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Novi Survey before 8.9.43676 allows remote attackers to execute arbitrary code on the server in the context of the service account. This does not provide access to stored survey or response data.
In WorkSource, there is a possible parcel mismatch. This could lead to local escalation of privilege with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-11 Android-12 Android-12L Android-13Android ID: A-220302519
A use after free issue was addressed with improved memory management. This issue is fixed in Safari 16.4.1, iOS 15.7.5 and iPadOS 15.7.5, iOS 16.4.1 and iPadOS 16.4.1, macOS Ventura 13.3.1. Processing maliciously crafted web content may lead to arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited.
An out-of-bounds write issue was addressed with improved input validation. This issue is fixed in macOS Monterey 12.6.5, iOS 16.4.1 and iPadOS 16.4.1, macOS Ventura 13.3.1, iOS 15.7.5 and iPadOS 15.7.5, macOS Big Sur 11.7.6. An app may be able to execute arbitrary code with kernel privileges. Apple is aware of a report that this issue may have been actively exploited.
CVE-2021-27876 is a high-severity file access vulnerability in the Veritas Backup Exec Agent. It allows attackers to craft specific input parameters in a data management protocol command to access files on the Backup Exec Agent machine. This vulnerability has been exploited in the wild and is known to be used in ransomware campaigns.
CVE-2021-27877 is an improper authentication vulnerability in the Veritas Backup Exec Agent. It allows unauthorized attackers to gain access to the Backup Exec Agent by exploiting weaknesses in the SHA authentication scheme. This vulnerability has been exploited in the wild and is associated with known ransomware campaigns. No specific affected versions or patch information is provided in the available data.