CVE-2024-38107 is a high-severity privilege escalation vulnerability in the Microsoft Windows Power Dependency Coordinator component. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information are provided.
Microsoft Project contains a remote code execution vulnerability identified as CVE-2024-38189. This flaw can be exploited by opening a specially crafted malicious file, potentially allowing an attacker to execute arbitrary code on the affected system. The vulnerability has a high severity rating with a CVSS score of 8.8 and is known to be exploited in the wild. No specific affected versions or patch information is provided at this time.
CVE-2024-38106 is a high-severity privilege escalation vulnerability in the Microsoft Windows Kernel. It involves a race condition that allows a local attacker with limited privileges to escalate to SYSTEM privileges. The vulnerability has been exploited in the wild. No specific affected Windows versions or patch information is provided in the available data.
CVE-2024-38213 is a security feature bypass vulnerability in Microsoft Windows SmartScreen that allows attackers to bypass the SmartScreen user experience via a malicious file. This vulnerability affects multiple Windows 10 and Windows Server versions prior to specific fixed releases. The vulnerability has been exploited in the wild and has a medium severity rating with a CVSS score of 6.5. Microsoft has released fixes in several Windows updates to address this issue.
CVE-2024-38193 is a high-severity privilege escalation vulnerability in the Microsoft Windows Ancillary Function Driver for WinSock. It allows a local attacker with limited privileges to escalate to SYSTEM-level privileges. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38178 is a high-severity memory corruption vulnerability in the Microsoft Windows Scripting Engine. It allows an unauthenticated attacker to execute remote code by crafting a malicious URL. The vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
ThreatSonar Anti-Ransomware from TeamT5 does not properly validate the content of uploaded files. Remote attackers with administrator privileges on the product platform can upload malicious files, which can be used to execute arbitrary system command on the server.
A vulnerability in the Mitel 6800 Series, 6900 Series, and 6900w Series SIP Phones, including the 6970 Conference Unit, through R6.4.0.HF1 (R6.4.0.136) could allow an authenticated attacker with administrative privilege to conduct an argument injection attack, due to insufficient parameter sanitization during the boot process. A successful exploit could allow an attacker to execute arbitrary commands within the context of the system.
Incorrect Authorization vulnerability in Apache OFBiz.
This issue affects Apache OFBiz: through 18.12.14.
Users are recommended to upgrade to version 18.12.15, which fixes the issue.
Unauthenticated endpoints could allow execution of screen rendering code of screens if some preconditions are met (such as when the screen definitions don't explicitly check user's permissions because they rely on the configuration of their endpoints).
CVE-2018-0824 is a vulnerability in Microsoft COM for Windows involving deserialization of untrusted data. This flaw can be exploited via specially crafted files or scripts to achieve privilege escalation and remote code execution. It has been observed exploited in the wild. No specific affected versions or patch information is provided in the available data.
Remote command execution due to use of default passwords. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.0.1-61, Acronis Cyber Infrastructure (ACI) before build 5.1.1-71, Acronis Cyber Infrastructure (ACI) before build 5.2.1-69, Acronis Cyber Infrastructure (ACI) before build 5.3.1-53, Acronis Cyber Infrastructure (ACI) before build 5.4.4-132.
CVE-2012-4792 is a use-after-free vulnerability in Microsoft Internet Explorer that allows remote attackers to execute arbitrary code by triggering access to an improperly allocated or deleted object, specifically demonstrated with a CDwnBindInfo object. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided in the input data.
VMware vCenter Server has a vulnerability due to incorrect default file permissions that can allow a remote, privileged attacker to access sensitive information. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
CVE-2024-21182 is a high-severity vulnerability in Oracle WebLogic Server versions 12.2.1.4.0 and 14.1.1.0.0. It allows an unauthenticated attacker with network access via T3 or IIOP protocols to compromise the server.
CVE-2024-36401 is a critical remote code execution vulnerability in OSGeo GeoServer GeoTools caused by improper neutralization of directives in dynamically evaluated code. The flaw arises from unsafe evaluation of property names as XPath expressions, allowing unauthenticated attackers to execute arbitrary code remotely. The vulnerability has a CVSS score of 9.8 and is known to be exploited in the wild. No specific affected versions or patch information is provided in the available data.
Missing authentication for a critical function in Palo Alto Networks Expedition can lead to an Expedition admin account takeover for attackers with network access to Expedition.
Note: Expedition is a tool aiding in configuration migration, tuning, and enrichment. Configuration secrets, credentials, and other data imported into Expedition is at risk due to this issue.
ServiceNow has addressed an input validation vulnerability that was identified in the Washington DC, Vancouver, and earlier Now Platform releases. This vulnerability could enable an unauthenticated user to remotely execute code within the context of the Now Platform. The vulnerability is addressed in the listed patches and hot fixes below, which were released during the June 2024 patching cycle. If you have not done so already, we recommend applying security patches relevant to your instance as soon as possible.
ServiceNow has addressed an input validation vulnerability that was identified in Vancouver and Washington DC Now Platform releases. This vulnerability could enable an unauthenticated user to remotely execute code within the context of the Now Platform. ServiceNow applied an update to hosted instances, and ServiceNow released the update to our partners and self-hosted customers. Listed below are the patches and hot fixes that address the vulnerability. If you have not done so already, we recommend applying security patches relevant to your instance as soon as possible.
CVE-2024-38080 is a privilege escalation vulnerability in Microsoft Windows Hyper-V that allows a local attacker with user-level permissions to gain SYSTEM privileges. It has a high severity score of 7.8 and has been exploited in the wild. No specific affected versions or patch information is provided in the available data.
CVE-2024-38112 is a spoofing vulnerability in the Microsoft Windows MSHTML Platform that impacts confidentiality, integrity, and availability. It has a high severity with a CVSS score of 7.5 and is known to be exploited in the wild. The vulnerability requires user interaction and has a high attack complexity. No specific affected versions or patch information is provided in the available data.