CVE-2026-104384 is a high-severity vulnerability in EagleCloud Aquila on on-premises platforms up to version 2.6.7.2. It involves insufficient protection of credentials in the tunnel gateway and provisioning interfaces, allowing unauthenticated remote attackers to escalate privileges and access sensitive keys and secrets.
CVE-2026-104383 is a critical code injection vulnerability in the Pigeon MFA service of EagleCloud Aquila on-premises versions up to 2.6.7.2. Authenticated remote attackers can exploit improper control of code generation to execute arbitrary code on affected systems.
Tabularis versions before 0.28.0 have an SQL injection vulnerability in the SQLite driver. This flaw allows MCP clients to execute stacked SQL statements by manipulating the table_name parameter in the describe_table tool. Exploitation can bypass read-only mode and write approval, enabling attackers to read, modify, or delete SQLite data. The vulnerability carries a high severity rating with a CVSS score of 7.8.
The All-in-One Video Gallery plugin for WordPress versions up to 4.9.7 contains a stored cross-site scripting (XSS) vulnerability via the 'custom_fields[embedcode]' parameter. This flaw allows authenticated users with subscriber-level access or higher to inject malicious scripts that execute when other users view the affected pages. The vulnerability arises from insufficient input sanitization and output escaping, combined with a logic flaw in the save_meta_data() handler that bypasses sanitization during XML-RPC requests. The plugin also grants subscribers the capability to publish videos, enabling exploitation through a single XML-RPC call.
The All-in-One Video Gallery plugin for WordPress is vulnerable to stored cross-site scripting (XSS) via the 'more_link' parameter in versions up to and including 4.9.7. Authenticated users with contributor-level access or higher can inject malicious scripts that execute when other users view the affected pages. This vulnerability arises from insufficient input sanitization and output escaping.
GROWI, Inc.'s GROWI software has a vulnerability in its collaborative editing feature where missing authorization checks allow users with read-only or limited status to modify page drafts. This affects versions from 7.0.0 through 8.0.6. The vulnerability has a medium severity rating with a CVSS score of 5.3.
rtl_433 versions 21.12 through 25.12 contain a stack-based buffer overflow vulnerability in the proflame2_mc() function. This flaw allows attackers within radio range to send more than seven valid Manchester-coded words, overflowing a 7-byte stack buffer. Exploitation can cause crashes and potentially enable control-flow hijacking on builds lacking stack canaries.
Multiple security issues have been fixed in the libevent-2_1-7-2.1.13-1.1 package included in the GA media of openSUSE Tumbleweed. These vulnerabilities affect the SUSE product but specific details about the nature of the issues or affected versions are not provided.
Red Hat has issued a security advisory for Red Hat Hardened Images RPMs, specifically updating the rabbitmq-server4.3 package to address CVE-2026-65627. The update includes version 4.3.7-0.2.hum1 for multiple architectures. This advisory addresses a security vulnerability classified under CWE-409. No explicit details on the nature of the vulnerability or exploitation are provided.
CVE-2026-57199 is a low-severity out-of-bounds write vulnerability in the Asterisk telephony toolkit. It affects the app_sms.c component, where externally controlled SMS lengths are copied into fixed-size buffers without proper bounds checking. This can lead to memory corruption or crashes if the SMS dialplan application is used without validating input data. The issue is fixed in Asterisk versions 20.20.1, 21.12.3, 22.10.1, 23.4.1, and Certified Asterisk 20.7-cert11 and 22.8-cert3.
CVE-2026-57190 is a high-severity SQL Injection vulnerability in the Asterisk telephony toolkit affecting the PostgreSQL and TDS/MSSQL Channel Event Log backends. It allows arbitrary SQL execution when untrusted data is passed to the CELGenUserEvent dialplan application without proper validation. This issue affects multiple versions prior to the fixed releases and requires the vulnerable backends to be loaded and configured. The vulnerability is fixed in Asterisk versions 20.20.1, 21.12.3, 22.10.1, 23.4.1, and Certified Asterisk 20.7-cert11, 22.8-cert3.
CVE-2026-57191 is a high-severity classic stack-based buffer overflow vulnerability in Asterisk's res_pjsip_pubsub module. It occurs due to an unbounded sscanf call when parsing the MWI NOTIFY Message-Account field. An unauthenticated attacker can send a crafted packet to trigger this overflow, corrupting the transport and disabling all SIP functionality until the service is restarted. Fixed versions include Asterisk 20.20.1, 21.12.3, 22.10.1, 23.4.1, and Certified Asterisk 20.7-cert11 and 22.8-cert3.
A stored Cross-Site Scripting (XSS) vulnerability exists in the media plugin of TinyMCE. This flaw allows attackers to inject malicious scripts via elements crafted through the data-mce-object attribute, which are executed before proper sanitization. The vulnerability affects TinyMCE versions 7.9.3 and 8.5.1 up to but not including 7.9.4 and 8.9.3 respectively. It has been patched in TinyMCE 7.9.4 and 8.9.3. No official workaround is available other than upgrading.
CVE-2026-116773 is a resource exhaustion vulnerability in the russh Rust SSH client and server library prior to version 0.65.0. The client improperly handles repeated private EXT_INFO messages (msg::EXT_INFO = 7) before authentication by appending extension names to a vector without limits or deduplication, leading to unbounded memory growth. This can cause progressive memory exhaustion on the client side. The issue is fixed in version 0.65.0.
A vulnerability in filelock's ReadWriteLock and AsyncReadWriteLock components allows a local user with write permissions in the directory containing the lock database to exploit SQLite's behavior of reopening lock files by name, following symlinks and acting on side files like -journal, -wal, and -shm. This can lead to the attacker writing arbitrary data into the lock user's files, creating or unlinking files, or causing lock acquisition failures. The issue affects filelock versions 3.20.4 through 4.2.0, with fixes available in version 1.18.1_2. The vulnerability requires specific directory permissions (non-sticky, writable by the attacker) and local access. It has a CVSS 3.1 score of 7.1 (High) with no confidentiality impact but high integrity and availability impacts.
A vulnerability exists in OpenSSL's low-level CRYPTO_ocb128_encrypt() and CRYPTO_ocb128_decrypt() functions when called with non-block-aligned lengths on hardware-accelerated builds. This flaw may expose the trailing 1-15 bytes of a message in cleartext, which are not protected by the authentication tag, allowing potential reading or tampering without detection. However, typical OpenSSL usage via higher-level EVP APIs, TLS protocols, and FIPS modules are not affected. Red Hat rates the impact as low for its products, and no fix is currently available that meets Red Hat's criteria for deployment and stability.
undici versions 7.0.0 through before 7.30.1 and 8.0.0 through before 8.12.2 have a cache poisoning and cross-user data disclosure vulnerability when using an originless Agent with composed redirect and shared cache interceptors. The cache key is built from the original request URL before redirects change the origin, causing responses from redirected origins to be cached under the original URL. This allows an attacker controlling the redirect target to poison the cache or disclose private data to other users. The issue is fixed in versions 7.30.1 and 8.12.2 by verifying origin consistency before caching and preserving cache-control policies across redirects.