Skip to main content
CVE-2026-23800VulnerabilityPublished Updated

CVE-2026-23800: Modular DS (WordPress plugin) · Incorrect Privilege Assignment

Affects Modular DS (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 10.0 Critical : upgrade to 2.6.0 as a priority.

Data as of 26 Oct 2026, 07:57 UTC

CVSS 3.1 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Modular DS (WordPress plugin) to 2.6.0.

Affected software

ProductAffectedFixed in
Modular DSAffected
  • >=2.5.2 <2.6.0
Fixed in
  • 2.6.0

AI-suggested

Avoid deploying vulnerable versions in production environments where possible.

Description

Incorrect Privilege Assignment vulnerability in Modular DS modular-connector allows Privilege Escalation.This issue affects Modular DS: from 2.5.2 before 2.6.0.

References

Community reviews

Loading reviews…