Skip to main content
VulnerabilityPublished Updated

CVE-2026-4673: Google Chrome · Heap Buffer Overflow

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 146.0.7680.165 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 146.0.7680.165
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 146.0.7680.165.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=146.0.7680.165 <146.0.7680.165
Fixed in
  • 146.0.7680.165
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <146.0.7680.165
Fixed in
  • 146.0.7680.165

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

To mitigate CVE-2026-4673, organizations should immediately update all instances of Google Chrome to version 146.0.7680.165 or later, where the vulnerability is patched. Since no direct patch links were provided, users should obtain updates through official Chrome update channels or enterprise deployment tools. Employ web content filtering and URL reputation services to block access to potentially malicious websites that could host exploit pages. Implement browser security policies that restrict or disable the WebAudio API in environments where audio processing is not required, reducing the attack surface. Use endpoint detection and response (EDR) solutions to monitor for anomalous browser behavior indicative of exploitation attempts. Educate users about the risks of visiting untrusted websites and the importance of prompt browser updates. Consider deploying browser isolation technologies to contain potential exploitation within sandboxed environments. Regularly audit browser versions across the organization to ensure compliance with security updates. Finally, maintain up-to-date backups and incident response plans to quickly recover from any successful attacks.

Description

CVE-2026-4673 is a high-severity heap buffer overflow vulnerability in the WebAudio component of Google Chrome versions prior to 146.0.7680.165. This flaw allows a remote attacker to execute an out-of-bounds memory write by delivering a crafted HTML page, potentially leading to arbitrary code execution. Exploitation requires user interaction, such as visiting a malicious webpage, but no prior authentication is needed. The vulnerability impacts confidentiality, integrity, and availability of affected systems. Although no known exploits are currently in the wild, the high CVSS score of 8.8 indicates significant risk. Organizations using vulnerable Chrome versions should prioritize patching to prevent exploitation.

References

Community reviews

Loading reviews…