Skip to main content
CVE-2026-115612VulnerabilityPublished

iova.mihai · Cross-site Scripting

Source GCVE Database

0
Authoritative record:CVE-2026-115612· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 1.2.14 soon.

Data as of 28 Oct 2026, 16:42 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.2.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade SliceWP to 1.2.14.

Affected software

ProductAffectedFixed in
SliceWPslicewpAffected
  • <1.2.14
Fixed in
  • 1.2.14

AI-suggested

Users should monitor vendor advisories for official fixes. If you cannot patch yet, applying input validation and output encoding on user-supplied data may reduce risk. Avoid exposing vulnerable versions in untrusted environments.

Description

A stored cross-site scripting (XSS) vulnerability exists in SliceWP versions up to 1.2.13 due to improper neutralization of input during web page generation. This vulnerability allows an attacker to inject malicious scripts that can execute in the context of other users. The flaw affects confidentiality, integrity, and availability of the affected system.

References

Community reviews

Loading reviews…