Skip to main content
CVE-2026-115609VulnerabilityPublished

Stiofan GetPaid · Cross-site Scripting

Source GCVE Database

0
Authoritative record:CVE-2026-115609· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 2.8.63 soon.

Data as of 28 Oct 2026, 16:42 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.8.63
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade GetPaid to 2.8.63.

Affected software

ProductAffectedFixed in
GetPaidinvoicingAffected
  • <2.8.63
Fixed in
  • 2.8.63

AI-suggested

If you cannot patch yet, users should apply standard XSS mitigations such as input validation and output encoding where possible.

Description

A stored cross-site scripting (XSS) vulnerability exists in Stiofan GetPaid invoicing software, affecting versions up to 2.8.62. This vulnerability allows improper neutralization of input during web page generation, which can lead to script injection. The flaw has a high severity rating with a CVSS score of 7.1.

References

Community reviews

Loading reviews…