Unlimited · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.25 soon.
Data as of 28 Oct 2026, 16:42 UTC
- Patch
- Available – fixed in 2.0.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) to 2.0.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying input validation and output encoding controls where possible to mitigate reflected XSS risks.
Description
A reflected Cross-site Scripting (XSS) vulnerability exists in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) versions up to 2.0.24. This vulnerability allows improper neutralization of input during web page generation, potentially enabling an attacker to execute arbitrary scripts in the context of the affected web application.
References
- nvd.nist.gov/vuln/detail/CVE-2026-115593 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-24-cross-site-scripting-xss-vulnerability?_s_id=cve (opens in a new tab)