impleCode · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 3.6.5 soon.
Data as of 28 Oct 2026, 16:43 UTC
- Patch
- Available – fixed in 3.6.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade eCommerce Product Catalog to 3.6.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| eCommerce Product Catalogecommerce-product-catalog | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying input validation and output encoding controls as temporary mitigations to reduce risk.
Description
A reflected Cross-site Scripting (XSS) vulnerability exists in impleCode eCommerce Product Catalog versions up to 3.6.4. This vulnerability allows improper neutralization of input during web page generation, potentially enabling attackers to execute malicious scripts in the context of a user's browser session.