WP Discussion · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.6.1 when convenient.
Data as of 28 Oct 2026, 16:42 UTC
- Patch
- Available – fixed in 2.6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WP Discussion Board to 2.6.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Discussion Boardwp-discussion-board | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting user input and applying web application firewall rules to detect and block XSS payloads may help mitigate risk.
Description
A stored cross-site scripting (XSS) vulnerability exists in WP Discussion Board versions up to 2.6.0. This vulnerability arises from improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts that execute in the context of other users. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity impact with potential confidentiality, integrity, and availability consequences.