CVE-2026-81344 is a deserialization vulnerability in the ACF Frontend Admin by DynamiApps WordPress plugin up to version 3.29.13. It allows high-privilege users, such as administrators, to inject PHP objects during deserialization of stored post content rendered on public pages. This can potentially lead to remote code execution if a suitable gadget chain exists in the plugin or WordPress core.
The ACF Frontend Admin WordPress plugin by DynamiApps up to version 3.29.13 contains a missing authorization vulnerability. This flaw allows unauthenticated users to submit a public form that overwrites site-wide Advanced Custom Fields (ACF) options without proper capability checks. The vulnerability has a medium severity score of 5.3 and impacts the integrity of site configuration data.
SurveyKing before 1.13.0 contains a missing authorization vulnerability that allows unauthenticated attackers to download any stored file by id through GET /api/public/preview/{attachmentId}. Attackers who know or derive time-ordered snowflake file ids can bypass shared, owner, and project checks in FileServiceImpl.loadFile to read private survey attachments and respondent uploads.
CVE-2026-85985 is a medium severity vulnerability affecting specific versions of MariaDB server 10.0 and 10.1 as packaged in various Ubuntu releases. The vulnerability has a CVSS 3.1 base score of 5.4, indicating a network attack vector with low complexity, requiring privileges, no user interaction, and impacts confidentiality and integrity but not availability. The affected versions include multiple Ubuntu-specific builds of MariaDB 10.0.20 through 10.0.38 and 10.1.25 through 10.1.40. No public exploits or known active exploitation have been reported. No patch or remediation information is provided in the data.
MariaDB server versions from 10.6.1 up to but not including 10.6.28, 10.11.1 up to 10.11.19, 11.4.1 up to 11.4.13, 11.8.1 up to 11.8.9, 12.3.1 up to 12.3.3, and 13.0.1 up to 13.0.2 are affected by an SQL injection vulnerability. The issue arises because SHOW CREATE SERVER, SHOW CREATE USER, and mariadb-dump commands do not consistently quote identifiers and values when serializing SQL, allowing a low-privileged attacker to inject SQL commands via crafted object identifiers or values. This vulnerability is fixed in the stated versions 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2.
A buffer over-read vulnerability exists in MariaDB server's ST_Area function when processing invalid WKB for MultiPolygon geometries. This occurs because the multi-polygon parser advances past a nested geometry header without verifying sufficient input remains. The flaw affects multiple MariaDB versions from 10.6.1 up to but not including 10.6.28, 10.11.1 up to 10.11.19, 11.4.1 up to 11.4.13, 11.8.1 up to 11.8.9, 12.3.1 up to 12.3.3, and 13.0.1 up to 13.0.2. A low-privileged remote attacker can exploit this to disclose memory, potentially aiding in bypassing ASLR as part of a multi-vulnerability attack chain. The issue has been fixed in the stated fixed versions.
A use-after-free vulnerability (CWE-416) exists in MariaDB server versions 12.3.1 through before 12.3.3 and 13.0.1 through before 13.0.2 in the handling of SYS_REFCURSOR. This flaw allows a low-privileged attacker to open many SYS_REFCURSORs and trigger a use-after-free condition, potentially enabling remote code execution when combined with another vulnerability. The issue is fixed in versions 12.3.3 and 13.0.2.
CVE-2026-85746 is a critical out-of-bounds write vulnerability in the MariaDB server affecting multiple versions from 10.6.1 up to but not including 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2. The flaw occurs in the ST_AsText function when converting deeply nested GeometryCollections, where recursive WKT serialization fails to properly account for buffer size, leading to memory corruption. A low-privileged remote attacker can exploit this to potentially achieve code execution when combined with another vulnerability. The issue is fixed in the specified later versions.
CVE-2026-92262 is a critical vulnerability in MariaDB server affecting multiple versions from 10.6.1 up to but not including 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2. It involves the #mysql50# prefix bypassing normal table-name filesystem encoding, allowing attackers to access files using legacy unencoded names. This can lead to crashes, data corruption, data exfiltration, or remote code execution. The issue is fixed in the specified later versions.
MariaDB server is a community developed fork of MySQL server. From 10.6.1 until 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2, the GRANT PROXY statement treats an IDENTIFIED clause with an empty password as though authentication were not specified, causing it to check the wrong grantor privileges. A low-privileged attacker who can name another account can exploit this authorization error to set that account's password. This issue is fixed in versions 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, and 13.0.2.
Klarna for WooCommerce plugin versions up to and including 4.13.3 contain an authorization bypass vulnerability. This flaw allows unauthenticated attackers to enumerate all store orders and access sensitive personal information such as names, emails, phone numbers, and addresses. The vulnerability arises because the plugin fails to verify user authorization before exposing order details via a JavaScript variable. WooCommerce's sequential order IDs facilitate trivial enumeration through GET requests without requiring authentication or order keys.
Nezha versions from 2.0.13 up to but not including 2.3.15 have a resource exhaustion vulnerability. Authenticated users can open unlimited concurrent WebSocket connections to the /api/v1/ws/transfer endpoint, causing exhaustion of file descriptors, memory, and goroutines. This can block agent gRPC reconnections and degrade service availability.
Archon versions 0.2.13 through 0.11.1 have a critical missing authentication vulnerability that allows unauthenticated attackers to access the control API bound to all network interfaces. This flaw enables attackers with network access to send commands to the AI coding agent running with elevated permissions, potentially executing arbitrary commands on the host as the Archon user.