Potentially allowing an attacker to read certain information on Check Point Security Gateways once connected to the internet and enabled with remote Access VPN or Mobile Access Software Blades. A Security fix that mitigates this vulnerability is available.
Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)
The kernel packages contain the Linux kernel, the core of any Linux operating
system.
Security Fix(es):
* kernel: nf_tables: use-after-free vulnerability in the nft_verdict_init() function (CVE-2024-1086)
For more details about the security issue(s), including the impact, a CVSS
score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.
Justice AV Solutions Viewer Setup 8.3.7.250-1 contains a malicious binary when executed and is signed with an unexpected authenticode signature. A remote, privileged threat actor may exploit this vulnerability to execute of unauthorized PowerShell commands.
Apache Flink contains an improper access control vulnerability (CVE-2020-17519) that allows an attacker to read any file on the local filesystem of the JobManager via its REST interface. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
The D-Link DIR-600 router is affected by a cross-site request forgery (CSRF) vulnerability that enables attackers to change router configurations by hijacking an active administrator session. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
The D-Link DIR-605 router has an information disclosure vulnerability (CVE-2021-40655) that allows attackers to obtain a username and password by sending a forged POST request to the /getcfg.php page. This vulnerability has been exploited in the wild. No specific affected versions or patch information is provided.
Type Confusion in V8 in Google Chrome prior to 125.0.6422.60 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)
Out of bounds write in V8 in Google Chrome prior to 124.0.6367.207 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page. (Chromium security severity: High)
CVE-2024-30051 is a high-severity privilege escalation vulnerability in the Microsoft DWM Core Library that allows an attacker with limited privileges to gain SYSTEM-level privileges. It has been exploited in the wild and is known to be used in ransomware campaigns. The vulnerability has a CVSS score of 7.8, indicating significant impact on confidentiality, integrity, and availability. No specific affected versions or patch information is provided in the available data.
CVE-2024-30040 is a high-severity security feature bypass vulnerability in the Microsoft Windows MSHTML Platform. It allows attackers to bypass security features, potentially leading to full compromise of confidentiality, integrity, and availability. The vulnerability is known to be exploited in the wild. No specific affected versions or patch information is provided in the available data.
Use after free in Visuals in Google Chrome prior to 124.0.6367.201 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page. (Chromium security severity: High)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz.This issue affects Apache OFBiz: before 18.12.13.
Users are recommended to upgrade to version 18.12.13, which fixes the issue.
TP-Link TL-WR841N dropbearpwd Improper Authentication Information Disclosure Vulnerability. This vulnerability allows network-adjacent attackers to disclose sensitive information on affected installations of TP-Link TL-WR841N routers. Authentication is not required to exploit this vulnerability.
The specific flaw exists within the httpd service, which listens on TCP port 80 by default. The issue results from improper authentication. An attacker can leverage this vulnerability to disclose stored credentials, leading to further compromise.
. Was ZDI-CAN-19899.
GitLab Community and Enterprise Editions have an improper access control vulnerability that allows attackers to trigger password reset emails to unverified email addresses. This flaw can be exploited to facilitate account takeover. The vulnerability is critical with a CVSS score of 10 and has been observed exploited in the wild.
CVE-2024-29988 is a high-severity security feature bypass vulnerability in Microsoft SmartScreen Prompt that allows attackers to bypass the Mark of the Web (MotW) protection. This vulnerability can be exploited in combination with other vulnerabilities (CVE-2023-38831 and CVE-2024-21412) to execute malicious files. It has been observed exploited in the wild. No specific affected versions or patch information is provided.
A vulnerability in a legacy capability that allowed for the preloading of VPN clients and plug-ins and that has been available in Cisco Adaptive Security Appliance (ASA) Software and Cisco Firepower Threat Defense (FTD) Software could allow an authenticated, local attacker to execute arbitrary code with root-level privileges. Administrator-level privileges are required to exploit this vulnerability.
This vulnerability is due to improper validation of a file when it is read from system flash memory. An attacker could exploit this vulnerability by copying a crafted file to the disk0: file system of an affected device. A successful exploit could allow the attacker to execute arbitrary code on the affected device after the next reload of the device, which could alter system behavior. Because the injected code could persist across device reboots, Cisco has raised the Security Impact Rating (SIR) of this advisory from Medium to High.
A vulnerability in the management and VPN web servers for Cisco Adaptive Security Appliance (ASA) Software and Cisco Firepower Threat Defense (FTD) Software could allow an unauthenticated, remote attacker to cause the device to reload unexpectedly, resulting in a denial of service (DoS) condition.
This vulnerability is due to incomplete error checking when parsing an HTTP header. An attacker could exploit this vulnerability by sending a crafted HTTP request to a targeted web server on a device. A successful exploit could allow the attacker to cause a DoS condition when the device reloads.
CVE-2024-4040 is a high-severity vulnerability in CrushFTP that allows a remote attacker to escape the virtual file system (VFS) sandbox. This sandbox escape enables the attacker to potentially access or manipulate files outside the intended restricted environment. The vulnerability has been exploited in the wild, indicating active threat usage. No specific affected versions or patch information is provided in the available data.
CVE-2022-38028 is a privilege escalation vulnerability in the Microsoft Windows Print Spooler service. It allows an attacker to modify a JavaScript constraints file and execute it with SYSTEM-level permissions. This vulnerability has been exploited in the wild. No specific affected versions or patch information are provided in the available data.