CVE-2026-116230 is a deserialization vulnerability in Ndemic Creations Plague Inc Evolved affecting versions 1.24.0.0 through 1.24.0.3. The flaw exists in an unknown function within the Workshop Scenario Loader component and can be exploited remotely. The vulnerability is fixed in version 1.24.0.4. The CVSS 4.0 base score is 5.3, indicating medium severity.
CVE-2026-96581 is an authorization bypass vulnerability in ash-project's ash framework affecting versions from 1.22.0 up to but not including 3.37.2. It allows a user from one tenant to read, overwrite, and take over records belonging to another tenant by exploiting an upsert create action that does not properly scope records to the request's tenant. The flaw arises because read and update policies are not enforced during upserts, and tenant-scoped create policies validate only against the caller's tenant. This vulnerability is fixed in version 3.37.2.
CVE-2026-116229 is a cross-site scripting (XSS) vulnerability in the ffxiv-teamcraft FFXIV Teamcraft application affecting versions 11.4.0 through 11.4.19. The flaw exists in the clipboard.readText function within the Renderer-Process IPC Bridge component. This vulnerability can be exploited remotely and has been publicly disclosed. A fix is available in version 11.4.32.
The Eurobank WooCommerce Payment Gateway WordPress plugin up to version 2.1.1 has a vulnerability where it does not verify that payment-confirmation requests come from the legitimate payment provider. By default, the plugin ships with an empty secret used for authentication, allowing unauthenticated attackers to mark any pending order as paid or force orders into a failed status without needing any secret.
CVE-2026-111974 is a vulnerability in the GiveWP WordPress plugin versions before 4.19.0.1. It allows unauthenticated users to bypass the configured minimum or fixed donation amounts by exploiting improper input validation related to currency handling. The plugin does not restrict donations to the accepted currency and compares amount limits as bare numbers, enabling donations below the intended minimum.
CVE-2026-116228 is a medium-severity vulnerability in 777genius agent-teams-ai up to version 2.17.10. It involves missing authentication in the Local HTTP Service component, specifically in the doStart function of src/main/services/infrastructure/HttpServer.ts. Exploitation requires local access. Public exploit code exists, but no vendor response or patch has been provided.
CVE-2026-116227 is a cross-site scripting (XSS) vulnerability in the Virtual Server Page component of Edimax BR-6208AC firmware version 1.32. This vulnerability allows remote attackers with high privileges to execute reflected XSS attacks. The vulnerability has been publicly disclosed, but the vendor has not responded or issued a fix.
CVE-2026-116224 is a server-side request forgery (SSRF) vulnerability in fr0tt benotes affecting versions 2.8.0 and 2.8.1. The flaw exists in the getUrlInfo function of the Bookmark Metadata Endpoint, allowing remote attackers to manipulate the url argument to induce SSRF. The vulnerability has been publicly disclosed, but no vendor response or patch is currently available.
V-SFT software by FUJI ELECTRIC CO., LTD. contains an out-of-bounds read vulnerability in the VS6ComFile!CCheck::ItemCheck function. This flaw can be triggered by opening a specially crafted V7 file, potentially allowing information disclosure or arbitrary code execution. The vulnerability affects versions from 0 up to and including 6.2.11.0. It has a high severity rating with a CVSS score of 7.8.
V-SFT software by FUJI ELECTRIC CO., LTD. contains an out-of-bounds read vulnerability in the function VS6EditData!CDataRomErrorCheck::CheckSymbolMacroParam. This flaw can be triggered by opening a specially crafted V7 file, potentially leading to information disclosure or arbitrary code execution on the affected system. The vulnerability affects versions from 0 up to and including 6.2.11.0. It has a high severity with a CVSS score of 7.8.
V-SFT software by FUJI ELECTRIC CO., LTD. contains an out-of-bounds read vulnerability in the MacroCommandCheck function of VS6EditData::CDataRomErrorCheck. This flaw can be triggered by opening a specially crafted V7 file, potentially leading to information disclosure or arbitrary code execution. The vulnerability affects versions from 0 up to and including 6.2.11.0. It has a high severity with a CVSS score of 7.8. No patch or fix information is currently provided.
V-SFT software from FUJI ELECTRIC CO., LTD. / Hakko Electronics Co., Ltd. contains an out-of-bounds read vulnerability in the function VS6MemInIF!set_temp_type_default. This flaw can be triggered by opening a specially crafted V7 file, potentially leading to information disclosure or arbitrary code execution on affected versions.
V-SFT software from FUJI ELECTRIC CO., LTD. contains an out-of-bounds read vulnerability in the VS6ComFile!load_gr_item function. Exploiting this flaw by opening a specially crafted V7 file may result in information disclosure or arbitrary code execution on affected versions up to 6.2.11.0. The vulnerability has a high severity rating with a CVSS score of 7.8.
V-SFT software by FUJI ELECTRIC CO., LTD. / Hakko Electronics Co., Ltd. has an out-of-bounds write vulnerability. This flaw can be triggered by opening a specially crafted V7 file, potentially allowing information disclosure or arbitrary code execution. The vulnerability affects versions from 0 up to and including 6.2.11.0. It has a high severity rating with a CVSS score of 7.8.
V-SFT software by FUJI ELECTRIC CO., LTD. / Hakko Electronics Co., Ltd. has a stack-based buffer overflow vulnerability. This flaw can be triggered by opening a specially crafted V7 file, potentially allowing information disclosure or arbitrary code execution. The vulnerability affects versions from 0 up to and including 6.2.11.0. It has a high severity rating with a CVSS score of 7.8.
CVE-2026-116223 is a medium-severity vulnerability in icret EasyImage versions 2.8.0 through 2.8.7. It involves improper privilege management due to manipulation of the 'hash' argument in the app/del.php file. This flaw can be exploited remotely without authentication. A patch identified by commit b12cb67d447bcbb67e21c8f011d0f5638229760c has been released to fix the issue. Exploit code is publicly available, increasing the risk of exploitation.
The Payment Gateway WordPress plugin up to version 2.2.0 has an authentication flaw where it does not verify that a shared secret is configured before using it to authenticate bank payment-notification callbacks. This allows unauthenticated attackers to forge valid notifications and mark any WooCommerce order as paid if the secret is not set. Additionally, the same callback can be used to move any pending order to a failed state regardless of secret configuration.
The OPay Payment Gateway for WooCommerce WordPress plugin up to version 2.5.5 has an improper authentication vulnerability. The plugin does not properly verify that payment notifications come from the legitimate payment provider because the secret used for signature validation is empty by default. This flaw allows unauthenticated attackers to forge valid notifications and manipulate order statuses, marking orders as paid, cancelled, or failed.
The Mintpay for WooCommerce WordPress plugin up to version 2.2.3 contains an improper access control vulnerability. This flaw allows unauthenticated attackers to manipulate payment callbacks, enabling them to mark arbitrary orders as paid, cancel orders, and access sensitive order details including customer contact information.
The Online Payments with iK Pay Gateway WordPress plugin before version 3.0.4 contains an authentication flaw that allows unauthenticated attackers to forge payment gateway callbacks. This vulnerability enables attackers to mark arbitrary orders as paid without actual payment or mark unprocessed orders as failed.