Search: 18.8.3.2
12,474 threats
Skip to pagination
| Threat | ||||||
|---|---|---|---|---|---|---|
| Medium | 6.3 | EPSS 0.2% | CVE-2026-106017openvpn · Improper Certificate Validation Medium6.3EPSS 0.2%GCVE DatabaseCVE-2026-106017 | GCVE Database | ||
| High | 7.8 | EPSS 0.3% | CVE-2026-113776Hatch · virtualenv activation scripts run code from a path that contains a placeholder name High7.8EPSS 0.3%GCVE DatabaseCVE-2026-113776 | GCVE Database | ||
| High | 7.8 | EPSS 0.2% | CVE-2026-113732Hatch · virtualenv activate.fish runs commands from a path or prompt with a backslash before a quote High7.8EPSS 0.2%GCVE DatabaseCVE-2026-113732 | GCVE Database | ||
| High | 7.8 | EPSS 0.3% | CVE-2026-113726Hatch · virtualenv activate runs commands from the environment name in zsh with PROMPT_SUBST High7.8EPSS 0.3%GCVE DatabaseCVE-2026-113726 | GCVE Database | ||
| High | 7.8 | EPSS 0.2% | CVE-2026-113725Hatch · virtualenv bash activate runs commands from an environment name with a backslash before $ High7.8EPSS 0.2%GCVE DatabaseCVE-2026-113725 | GCVE Database | ||
| Medium | 4.5 | EPSS 0.2% | Medium4.5EPSS 0.2%GCVE DatabaseCVE-2026-113724 | GCVE Database | ||
| High | 7.8 | EPSS 0.3% | CVE-2026-113722virtualenv · Generated POSIX console launchers interpret destination paths as shell syntax High7.8EPSS 0.3%GCVE DatabaseCVE-2026-113722 | GCVE Database | ||
| Medium | 4.5 | EPSS 0.1% | Medium4.5EPSS 0.1%GCVE DatabaseCVE-2026-113716 | GCVE Database | ||
| Critical | – | EPSS 0.4% | CVE-2024-38827Red Hat Security Advisory: Release of Red Hat OpenShift Developer Tools - Openshift Jenkins 4.18 security update CriticalEPSS 0.4%GCVE DatabaseCVE-2024-38827 | GCVE Database | ||
| Medium | 6.8 | EPSS 0.4% | Medium6.8EPSS 0.4%GCVE Database | GCVE Database | ||
| Medium | 5.3 | EPSS 0.4% | CVE-2026-114731Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by an uncontrolled resource consumption Medium5.3EPSS 0.4%GCVE DatabaseCVE-2026-114731 | GCVE Database | ||
| High | 7.2 | EPSS 0.3% | High7.2EPSS 0.3%GCVE Database | GCVE Database | ||
| Medium | 5.3 | EPSS 0.4% | Medium5.3EPSS 0.4%GCVE Database | GCVE Database | ||
| High | 7.5 | EPSS 0.8% | CVE-2026-110354HAProxy 3 before 3.4.6 allows a remote unauthenticated attacker to cause a denial of service (persistent worker-thread High7.5EPSS 0.8%GCVE DatabaseCVE-2026-110354 | GCVE Database | ||
| High | 7.5 | EPSS 0.7% | CVE-2026-110353HAProxy 3.2 before 3.4.6 allows a remote unauthenticated attacker to cause a denial of service (worker-thread CPU High7.5EPSS 0.7%GCVE DatabaseCVE-2026-110353 | GCVE Database | ||
| Medium | 5.3 | EPSS 0.4% | Medium5.3EPSS 0.4%GCVE Database | GCVE Database | ||
| High | 8.3 | EPSS 0.3% | High8.3EPSS 0.3%GCVE Database | GCVE Database | ||
| High | 7.4 | EPSS 0.3% | High7.4EPSS 0.3%GCVE Database | GCVE Database | ||
| Low | 3.7 | EPSS 0.3% | Low3.7EPSS 0.3%GCVE Database | GCVE Database | ||
| Medium | 4.0 | EPSS 0.3% | CVE-2026-114717Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a mail header injection vulnerability when a Medium4.0EPSS 0.3%GCVE DatabaseCVE-2026-114717 | GCVE Database |
Page 13 of 691