Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain a least privilege violation vulnerability. This flaw allows a low privileged local attacker to potentially escalate privileges, execute arbitrary code, and cause denial of service. The vulnerability is identified as CVE-2026-91894 with a CVSS score of 6.7, indicating a medium severity level.
Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 contain an Improper Privilege Management vulnerability. This flaw allows a low privileged local attacker to potentially elevate their privileges. The vulnerability is classified as high severity with a CVSS score of 7.8, indicating significant impact on confidentiality, integrity, and availability if exploited.
The Ultra Addons for Contact Form 7 plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the _getObjAttr function in all versions up to, and including, 3.5.54. This makes it possible for unauthenticated attackers to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). This requires the PDF Generator add-on to be active and a Contact Form 7 form to be configured for PDF generation, as the WPCF7_Submission POP gadget chain relies on CF7 being present to complete the file deletion via __destruct(). Note: This vulnerability can only be exploited when the PDF generator feature is enabled.
Joomla Extension - joomlaboat.com - Unauthenticated arbitrary file upload in Custom Tables < 3.7.8 - An unauthenticated attacker can upload a polyglot file with an attacker-controlled extension to the web-accessible tmp directory of any Joomla site that exposes a public Custom Tables submission form, and the stored path is disclosed in the response. By default the uploaded file is served as static content, so the primary impact is an unauthenticated arbitrary file write to a web-accessible directory, which allows hosting of attacker-controlled content (for example phishing or malware pages) under the victim's domain.
Grafana Mimir's Alertmanager rejects tenant-supplied receiver configurations that reference local files, but the check did not cover two HTTP client settings: http_headers.<name>.files and basic_auth.username_file. A tenant permitted to upload an Alertmanager configuration could point these fields at any file readable by the Alertmanager process. When a notification was sent, Alertmanager read the file and put its contents in a header of the outgoing request. By directing the receiver at a server they control, the tenant could read files from the Alertmanager host, such as credentials and configuration.
Exploitation requires permission to write the tenant's Alertmanager configuration. Grafana Enterprise Metrics (GEM), which is built on Mimir, is also affected. The issue is fixed in Mimir 3.1.7 and 3.2.2 and in GEM 2.17.20. GEM 2.11 through 2.16 will not receive a fix; users on those versions should upgrade to 2.17.20 or later.
Red Hat OpenShift Dev Spaces 3.31.2 addresses a security vulnerability identified as CVE-2026-111497. OpenShift Dev Spaces is a cloud developer workspace server and browser-based IDE designed for container-based development within OpenShift. This release is based on Eclipse Che 7.123.x and supports devfile standards v2.1 and v2.2, with a recommendation for users to migrate from the deprecated v1 standard. The update is intended for OpenShift EUS releases v4.16 and higher.
Missing filtering in the SUSE Rancher Manager meta proxy could cause passed in rancher credentials to be leaked to cloud providers. This affects SUSE Rancher 2.15.0 up to 2.15.3, 2.14.0 up to 2.14.7, 2.13.0 up to 2.13.11,
A security vulnerability exists in the SUSE Rancher Manager meta proxy endpoint (/meta/proxy). This endpoint is intended to forward requests only to destinations that appear on a configured allowlist. The allowlist decision was evaluated in a place where it could not stop a request from being forwarded, so a rejected destination was logged but the request was still handed to the proxy's transport. This affects SUSE Rancher 2.15.0 up to 2.15.3, 2.14.0 up to 2.14.7, 2.13.0 up to 2.13.11, 2.12.0 up to 2.12.15, 2.11.0 up to 2.11.19 and potentially older EOL versions.
libaec through 1.1.7 contains an out-of-bounds read vulnerability in m_se_decode() in src/decode.c that allows attackers to bypass a signed bounds check via an overlong fundamental sequence. Attackers can supply a crafted CCSDS 121.0/SZIP stream with 2^31 or more zero bits to crash the decoder or leak adjacent memory into decoded samples.
Multiple security vulnerabilities affecting Mozilla Firefox and Thunderbird have been addressed in a Red Hat security update for Red Hat Enterprise Linux 7 Extended Lifecycle Support. These include sandbox escapes, use-after-free conditions, privilege escalations, information disclosures, and other memory safety issues across various components such as Graphics, DOM, JavaScript WebAssembly, Networking, and Audio/Video. The update is rated as important by Red Hat Product Security.
Multiple security vulnerabilities have been identified in the libxml2 library used in Red Hat Enterprise Linux 7 Extended Lifecycle Support. These include arbitrary code execution via heap- and stack-based buffer overflows, data integrity issues from integer overflow, information disclosure, SSRF, denial of service, and double-free/use-after-free in Python bindings. Red Hat has issued an important security advisory with updates addressing these issues.