PraisonAI is a multi-agent teams system. From version 4.5.126 to before version 4.6.59, PraisonAI's Async Jobs API validates webhook_url when a job request is parsed and again when the internal Job object is constructed. That validation blocks direct loopback/private targets, but it is not bound to the later network request. When a job completes, _send_webhook() passes the original hostname to httpx.AsyncClient.post() with no send-time validation, IP pinning, or guarded transport. An attacker-controlled hostname can therefore resolve to a public IP during Pydantic validation and later resolve to loopback/private/cloud-metadata infrastructure during webhook delivery. This bypasses the intended SSRF guard in current supported releases. This appears to be an incomplete fix / patch bypass for GHSA-8frj-8q3m-xhgm. This issue has been patched in version 4.6.59.
CVE-2026-56836 is an improper authentication vulnerability in MervinPraison PraisonAI affecting versions from 4.5.112 up to but not including 4.6.59. The issue arises because the Recipe HTTP server can be started on a non-localhost interface without authentication, allowing unauthenticated access to the recipe API and potentially the /admin/reload endpoint. This vulnerability has been patched in version 4.6.59.
A vulnerability in the Linux kernel's ntfs3 driver related to improper handling of set_blocksize failures has been resolved. The issue arises because ntfs3 uses buffer_heads, which do not handle block sizes larger than PAGE_SIZE correctly, leading to a kernel BUG_ON during mounting. This bug triggers in folio_set_bh on the first __bread_gfp call. The vulnerability affects Linux kernel version 5.15 and has been fixed in specific commits.
A regular expression used in the OpenTelemetry Python API's TraceState.from_header method causes quadratic CPU time complexity when parsing specially crafted tracestate headers with long runs of spaces or tabs. This can lead to denial of service by blocking the handling worker for several seconds on a single unauthenticated request. The issue affects versions from 1.0.0 through at least v1.45.0 and is fixed in version 5.14.0_18.
A critical SQL injection vulnerability (CVE-2026-114625) in Arista Networks' VeloCloud Orchestrator (VCO) allows remote attackers with authenticated access to escalate privileges to operator level and access internal functionality not intended for remote use. The flaw affects on-premises VCO versions prior to 5.2.3.18, 6.1.3.10, and 6.4.2.12. Arista has patched the vulnerability and already mitigated hosted deployments. Attackers have actively exploited this zero-day, and administrators are urged to update immediately and monitor for suspicious activity.
CVE-2026-25784 is a critical vulnerability in Hallo Welt! GmbH BlueSpice container images (versions 5.2.3 up to but not including 5.2.7). It arises from an insecure default initialization of the $mwsgTokenAuthenticatorServiceCIDR setting, which disables IP restrictions on internal service authentication if the related environment variable is unset. This allows any user with read access, including anonymous users on public wikis, to obtain an application token via the REST API and escalate privileges to sysop level.
When used as an executor in either KNIME Server or KNIME Business Hub, KNIME Analytics Platform LTS versions before 5.8.4 log configured credentials of proxies during startup. An attacker with access to log files can steal the credentials and use the proxy as the user who configured the proxy settings. The issue has been fixed in LTS versions 5.8.4 and 5.12.0 and later.
CVE-2026-112821 is a missing authorization vulnerability in Knit Pay versions prior to 9.6.3.1. This flaw allows unauthorized access due to incorrectly configured access control security levels. The vulnerability has a medium severity with a CVSS score of 6.5. A fix is available in version 9.6.3.1.
Missing Authorization vulnerability in Magepeople inc. Car Rental Manager car-rental-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Car Rental Manager: from n/a through 1.5.3.
The Download Monitor WordPress plugin before 5.3.5 does not correctly restrict management of the list of filesystem locations it may serve files from to network administrators on multisite, allowing a subsite administrator who is not trusted at the network level to approve arbitrary locations and have the Download Monitor WordPress plugin before 5.3.5 serve readable files from outside the uploads directory, including files belonging to other subsites, to unauthenticated visitors; single-site installations are unaffected.
The User Profile Builder WordPress plugin versions before 4.0.5 contain an authorization bypass vulnerability. This flaw allows an Administrator of a Multisite subsite to edit any user's account email via the front-end Edit Profile form without proper authorization checks. Exploiting this, an attacker can change the email of a Network Super Admin account and potentially take over that account through the password reset process.
The Speed Optimizer WordPress plugin before 7.8.5 does not verify network-level privilege before applying an option change to the whole multisite network, nor restrict which option may be changed, allowing a site administrator who is not a Super Admin to create or overwrite network-wide options.
The Speed Optimizer WordPress plugin before 7.8.5 does not sanitise or escape some of its settings before outputting them in the head of front-end pages, which could allow high-privilege users such as admins to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in a multisite setup).
CVE-2026-90458 is a medium severity vulnerability affecting multiple specific versions of the Ironic software package distributed in Ubuntu. The vulnerability has a CVSS 3.1 base score of 5.4, indicating a network attack vector with low complexity and requiring low privileges, resulting in limited confidentiality and integrity impacts without availability impact. No detailed description of the flaw or exploitation method is provided. There are no known exploits in the wild and no vendor patch or remediation information is available in the provided data.
CVE-2026-89419 is a medium severity vulnerability affecting multiple specific Ubuntu package versions of the Ironic project. The vulnerability has a CVSS 3.1 base score of 5.0, indicating a network attack vector with high attack complexity, low privileges required, no user interaction, and impacts on confidentiality, integrity, and availability. No detailed description of the flaw or exploitation method is provided. There are no known exploits in the wild, and no patch or remediation information is available in the provided data.
FreeRDP versions before 3.32.1 on Windows contain a heap out-of-bounds read vulnerability. This flaw can lead to information disclosure and a denial of service condition. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity level.
A vulnerability in @rog0x/mcp-docker-tools version 1.0.1 allows remote attackers to execute arbitrary code via the handleImageList function. This issue has a high severity with a CVSS score of 7.5. The vulnerability requires user interaction and has a high attack complexity. No affected versions beyond 1.0.1 are explicitly stated, and no patch or remediation information is provided.
A vulnerability in the A2A server component of Amazon Strands Agents SDK for Python before 1.43.0 and TypeScript before 1.5.0 allows an authenticated remote user to access other tenants' conversation history and modify model behavior by exploiting improper isolation of conversation state between callers.