A vulnerability was determined in SourceCodester Performance Indicator System 1.0. This affects an unknown part of the file /opils/staff/adddealer.php. Executing a manipulation of the argument Contact can lead to sql injection. The attack can be launched remotely. The exploit has been publicly disclosed and may be utilized.
A vulnerability was found in Alfresco Activiti up to 7.21.0-rc.692. Affected by this issue is the function JuelScriptEngine.eval of the file JuelScriptEngine.java. Performing a manipulation results in code injection. The attack can be initiated remotely. The vendor was contacted early about this disclosure but did not respond in any way.
The w-mousekey npm package versions 1.0.41 and 1.0.42 contain malicious code that compromises any computer on which it is installed or running. This compromise is severe enough that all secrets and keys stored on the affected machine should be rotated immediately from a different, secure device. Removal of the package alone does not guarantee elimination of all malicious software introduced by it.
A vulnerability has been found in KodCloud KodExplorer up to 4.55. Affected by this vulnerability is an unknown functionality of the file app/controller/editor.class.php of the component Online Editor Save Endpoint. Such manipulation of the argument path/filestr leads to unrestricted upload. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The vendor was contacted early about this disclosure but did not respond in any way.
A flaw has been found in KodCloud KodExplorer up to 4.56. Affected is the function request_url_safe of the file app/function/web.function.php of the component Remote Download. This manipulation causes server-side request forgery. It is possible to initiate the attack remotely. The vendor was contacted early about this disclosure but did not respond in any way.
This report analyzes Hermes, an active malware-as-a-service platform operating in the Russian cybercrime market, along with its PyMapper distribution chain. The analysis is based on a detailed technical report authored by a researcher and publicly available. The platform facilitates malware distribution and service offerings typical of malware-as-a-service ecosystems. No specific software vulnerabilities or exploits are detailed in the provided information.
CVE-2026-116055 is a medium severity SQL injection vulnerability in SourceCodester Performance Indicator System version 1.0. It affects the /opils/admin/deleteproduct.php file, where manipulation of the ID argument allows remote attackers to perform SQL injection. Exploit code is publicly available, but no official patch or remediation guidance has been provided.
CVE-2026-116054 is a vulnerability in the SH3 product affecting an unspecified function within the Módulo de Gestão/Módulo de Arrecadação component. The issue involves password hashing that uses insufficient computational effort, which could weaken password security. The vulnerability can be exploited remotely but requires a high degree of complexity and is considered difficult to exploit. A publicly disclosed exploit exists. Upgrading to version 2026.0.2.0 mitigates the vulnerability.
CVE-2026-116053 is an OS command injection vulnerability in the dbcli mycli tool affecting versions 2.29.0 through 2.30.1. The flaw exists in the function source_special_command_is_safe within the source.py file of the Whitelist component. An attacker with local access can exploit this weakness to execute arbitrary OS commands. Public exploit code is available, but no vendor response or patch has been provided. The vulnerability has a medium severity rating with a CVSS score of 4.8.
OpenRemote core versions before 1.31.0 have an authorization bypass vulnerability where inbound edge gateway events do not undergo proper realm or gateway-descendant authorization. This allows an attacker controlling a registered gateway to manipulate event asset IDs to overwrite or delete assets across different realms, breaking tenant isolation.
OpenRemote core versions before 1.31.0 have an authorization bypass vulnerability that allows authenticated users to access gateway tunnel information from other realms. This can expose internal target hosts, ports, and routing data by exploiting the getGatewayActiveTunnelInfos endpoint with manipulated parameters.
OpenRemote core versions before 1.31.0 have an authorization bypass vulnerability that allows realm administrators to impersonate gateways in other realms. This occurs because the GatewayService only verifies the gateway ID without validating the associated realm. Attackers with WRITE:ADMIN privileges in one realm can create a service user named after another realm's gateway ID, enabling them to overwrite assets and establish SSH tunnels into the target realm's local network. The vulnerability has a low CVSS 4.0 base score of 2.1 and does not have known exploits in the wild.
Snipe-IT versions before 8.5.0 have a SAML assertion replay vulnerability that allows attackers to reuse captured assertions due to a non-atomic nonce check in the SAML ACS handler. This flaw enables attackers to send concurrent POST requests with a single captured assertion to create multiple authenticated sessions, bypassing identity provider revocation mechanisms.
Snipe-IT versions before 8.6.3 have a vulnerability where the software ignores the return value of ldap_start_tls() in the LDAP connection process. This allows an attacker positioned on the network path to force LDAP binds to occur in cleartext by responding with a protocol error to the StartTLS request. As a result, attackers can capture sensitive credentials including service-account credentials and end-user login passwords.
CVE-2026-116199 is a critical authentication bypass vulnerability in Snipe-IT versions before 8.6.3. The flaw exists in the GoogleAuthController::handleGoogleCallback method, which allows users to log in via Google SSO if their username matches the Google account email, without checking if the user is deactivated. This enables deactivated users with email-like usernames and active Google identities to regain access at their original permission levels, including administrative privileges.
Snipe-IT versions before 8.7.0 have a vulnerability where sensitive custom-field data can be stored unencrypted in the database if an authenticated API user without the appropriate permission creates assets. This occurs in the Api\AssetsController::store method, leading to plaintext storage of data that should be encrypted. The vulnerability exposes sensitive data through backups, replicas, or direct database access.