OpenEMR versions prior to 8.5.0 contain an authenticated SQL injection vulnerability in the Syndromic Surveillance module. This flaw allows users with Clinician-level privileges to manipulate database contents by submitting crafted input to a specific POST parameter. Exploitation can lead to reading sensitive data such as bcrypt password hashes and executing queries that reset passwords, enabling full administrative account takeover. The vulnerability is fixed in version 8.5.0.
A flaw was found in dnsmasq. When following a CNAME in a DNS response, the resolver can cache records for the CNAME target without checking that those records belong to the responding server's authorized zone. In split-DNS deployments that send some domains to a specific upstream, an attacker who controls that upstream can inject cache entries for unrelated names. Later clients may then receive attacker-chosen addresses for those names.
The MW WP Form plugin for WordPress versions up to and including 5.1.7 is vulnerable to sensitive information exposure via the 'post_id' parameter. This vulnerability allows unauthenticated attackers to enumerate sequential post IDs and extract personally identifiable information such as names, email addresses, and message contents from other users' form submissions. Exploitation requires the targeted form to have the querystring setting enabled, which is a standard documented feature of the plugin.
The NEX-Forms – Ultimate Forms Plugin for WordPress is vulnerable to a stored cross-site scripting (XSS) flaw via the 'type' parameter in all versions up to and including 9.3.2. This vulnerability arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject malicious scripts that execute when users access the affected pages.
The Yamaha wireless LAN router NWR100 contains an OS command injection vulnerability that allows an attacker to execute arbitrary operating system commands by sending a specially crafted request. This vulnerability has a critical severity with a CVSS score of 9.8, indicating high impact on confidentiality, integrity, and availability.
A Cross-Site Request Forgery (CSRF) vulnerability exists in the SABBATIC application. This flaw allows an attacker to trick an authenticated user into performing unauthorized actions by clicking a malicious link or loading a crafted page that sends requests to vulnerable endpoints without the user's consent. The vulnerability has a medium severity rating with a CVSS score of 4.8.
YMS-VPN8 and YMS-VPN8-CP from Yamaha Corporation have a vulnerability where Windows services are registered with unquoted file paths. This can allow a user with write permissions on the system drive to execute arbitrary code with SYSTEM privileges.
The Yamaha wireless LAN router NWR100 has a vulnerability involving insecure storage of sensitive information. Specifically, configuration files exported via the router's CONFIG file export function can be accessed and read by unauthenticated attackers. This exposure allows attackers to obtain sensitive data without requiring authentication.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application, specifically in the 'companyName' parameter of the /empresa endpoint. This flaw allows an attacker to inject and store malicious JavaScript code that executes in the browser of any user who views the affected page. The vulnerability has a medium severity rating with a CVSS score of 4.8.
oapi-codegen versions from 2.0.0 up to but not including 2.8.1 contain a code injection vulnerability. This flaw allows attackers who control an OpenAPI document to inject arbitrary Go code by supplying non-literal enum entries in integer, number, or boolean schemas. The injected code executes during the build and import of the generated package, potentially leading to full compromise.
oapi-codegen versions from 2.5.0 up to but not including 2.8.1 contain a code injection vulnerability. This flaw allows attackers who control an OpenAPI document to inject arbitrary Go code via a crafted servers[].x-go-name value. The injected code executes when the victim builds and imports the generated package, potentially leading to full compromise of confidentiality, integrity, and availability.
The NewsmanApp plugin for WordPress contains a stored cross-site scripting (XSS) vulnerability in the 'billing_first_name' and 'billing_last_name' parameters. This affects all versions up to and including 3.7.29. The vulnerability arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject malicious scripts. Exploitation requires the Newsman Remarketing feature to be enabled with a configured Remarketing ID. The CVSS score is 7.2, indicating a high severity risk.
Versions of open from 7.2.0 up to but not including 11.0.0 contain an OS command injection vulnerability. This flaw allows attackers to execute arbitrary PowerShell commands on Windows and Windows Subsystem for Linux (WSL) by crafting malicious URLs that include $(...) subexpressions. The vulnerability arises because index.js passes these URL components unescaped to powershell -EncodedCommand, enabling code execution.
A missing authorization vulnerability exists in YITH PayPal Express Checkout for WooCommerce up to version 1.62.0. This flaw allows attackers to exploit improperly configured access controls, potentially leading to unauthorized actions. The vulnerability has a medium severity rating with a CVSS score of 5.3, indicating limited impact primarily on integrity without confidentiality or availability compromise.
The Meta Box plugin for WordPress up to version 5.15.2 is vulnerable to stored cross-site scripting (XSS) via the 'profile_background' parameter. Authenticated users with subscriber-level access or higher can inject malicious scripts that execute when a page is viewed. Exploitation depends on a consuming plugin or theme that exposes this background field and renders stored values insecurely.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application at the /mis-gastos endpoint via the 'observaciones' parameter. This flaw allows attackers to inject and store malicious JavaScript code that executes in the browser of any user who views the affected page. The vulnerability has a medium severity rating with a CVSS score of 4.8. No affected versions or patches are specified in the available data.
The Newsmatic WordPress theme up to version 1.5.0 is vulnerable to a blind SQL Injection via the 'slug' parameter. This vulnerability arises from insufficient escaping and lack of proper query preparation, allowing unauthenticated attackers to inject additional SQL commands. The flaw can be exploited to extract sensitive database information without authentication.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application. This flaw allows an attacker to inject and store malicious JavaScript code via the 'nombre' parameter on the '/usuario' endpoint. When a user views the affected page, the stored script executes in their browser context. The vulnerability has a medium severity rating with a CVSS score of 4.8.
CVE-2026-5698 is a stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application. It allows an attacker to inject and store malicious JavaScript code via the 'titulo_es' and 'add_etiquetas[]' parameters on the '/categorías' endpoint. When a user views the affected page, the stored script executes in their browser. The vulnerability has a medium severity rating with a CVSS score of 4.8. No affected versions or patches are explicitly stated in the available data.
The Yamaha LAN Monitor for Windows installer may insecurely load DLL files from the launch directory. If a malicious DLL is present, it could be loaded by the installer, allowing arbitrary code execution with administrative privileges.