YMS-VPN8 and YMS-VPN8-CP from Yamaha Corporation have a vulnerability where Windows services are registered with unquoted file paths. This can allow a user with write permissions on the system drive to execute arbitrary code with SYSTEM privileges.
The Yamaha wireless LAN router NWR100 has a vulnerability involving insecure storage of sensitive information. Specifically, configuration files exported via the router's CONFIG file export function can be accessed and read by unauthenticated attackers. This exposure allows attackers to obtain sensitive data without requiring authentication.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application, specifically in the 'companyName' parameter of the /empresa endpoint. This flaw allows an attacker to inject and store malicious JavaScript code that executes in the browser of any user who views the affected page. The vulnerability has a medium severity rating with a CVSS score of 4.8.
oapi-codegen versions from 2.0.0 up to but not including 2.8.1 contain a code injection vulnerability. This flaw allows attackers who control an OpenAPI document to inject arbitrary Go code by supplying non-literal enum entries in integer, number, or boolean schemas. The injected code executes during the build and import of the generated package, potentially leading to full compromise.
oapi-codegen versions from 2.5.0 up to but not including 2.8.1 contain a code injection vulnerability. This flaw allows attackers who control an OpenAPI document to inject arbitrary Go code via a crafted servers[].x-go-name value. The injected code executes when the victim builds and imports the generated package, potentially leading to full compromise of confidentiality, integrity, and availability.
The NewsmanApp plugin for WordPress contains a stored cross-site scripting (XSS) vulnerability in the 'billing_first_name' and 'billing_last_name' parameters. This affects all versions up to and including 3.7.29. The vulnerability arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject malicious scripts. Exploitation requires the Newsman Remarketing feature to be enabled with a configured Remarketing ID. The CVSS score is 7.2, indicating a high severity risk.
Versions of open from 7.2.0 up to but not including 11.0.0 contain an OS command injection vulnerability. This flaw allows attackers to execute arbitrary PowerShell commands on Windows and Windows Subsystem for Linux (WSL) by crafting malicious URLs that include $(...) subexpressions. The vulnerability arises because index.js passes these URL components unescaped to powershell -EncodedCommand, enabling code execution.
A missing authorization vulnerability exists in YITH PayPal Express Checkout for WooCommerce up to version 1.62.0. This flaw allows attackers to exploit improperly configured access controls, potentially leading to unauthorized actions. The vulnerability has a medium severity rating with a CVSS score of 5.3, indicating limited impact primarily on integrity without confidentiality or availability compromise.
The Meta Box plugin for WordPress up to version 5.15.2 is vulnerable to stored cross-site scripting (XSS) via the 'profile_background' parameter. Authenticated users with subscriber-level access or higher can inject malicious scripts that execute when a page is viewed. Exploitation depends on a consuming plugin or theme that exposes this background field and renders stored values insecurely.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application at the /mis-gastos endpoint via the 'observaciones' parameter. This flaw allows attackers to inject and store malicious JavaScript code that executes in the browser of any user who views the affected page. The vulnerability has a medium severity rating with a CVSS score of 4.8. No affected versions or patches are specified in the available data.
The Newsmatic WordPress theme up to version 1.5.0 is vulnerable to a blind SQL Injection via the 'slug' parameter. This vulnerability arises from insufficient escaping and lack of proper query preparation, allowing unauthenticated attackers to inject additional SQL commands. The flaw can be exploited to extract sensitive database information without authentication.
A stored Cross-Site Scripting (XSS) vulnerability exists in the SABBATIC application. This flaw allows an attacker to inject and store malicious JavaScript code via the 'nombre' parameter on the '/usuario' endpoint. When a user views the affected page, the stored script executes in their browser context. The vulnerability has a medium severity rating with a CVSS score of 4.8.
CVE-2026-5698 is a stored Cross-Site Scripting (XSS) vulnerability in the SABBATIC application. It allows an attacker to inject and store malicious JavaScript code via the 'titulo_es' and 'add_etiquetas[]' parameters on the '/categorías' endpoint. When a user views the affected page, the stored script executes in their browser. The vulnerability has a medium severity rating with a CVSS score of 4.8. No affected versions or patches are explicitly stated in the available data.
The Yamaha LAN Monitor for Windows installer may insecurely load DLL files from the launch directory. If a malicious DLL is present, it could be loaded by the installer, allowing arbitrary code execution with administrative privileges.
A Server-Side Request Forgery (SSRF) vulnerability exists in the Apache Camel A2A component versions from 4.21.0 before 4.22.2. The issue arises from inconsistent classification of webhook host addresses, allowing an attacker-controlled webhook URL to cause the Camel process to make blind outbound HTTPS requests to internal IPv6 unique local addresses (fc00::/7). This could lead to unauthorized internal network access with medium severity impact. The vulnerability is fixed in Apache Camel versions 4.22.2 and 4.23.0.
WebToffee Product Import Export for WooCommerce versions 2.5.1 up to but not including 2.6.8 contains a server-side request forgery (SSRF) vulnerability. This flaw exists in the download_remote_file function and allows users with shop_manager privileges to submit a CSV URL that triggers an HTTP 302 redirect to internal network addresses. The server then fetches internal responses and returns them as import data, potentially exposing internal services.
A Missing Authorization vulnerability exists in VillaTheme HANDMADE – Dropshipping for Etsy and WooCommerce versions up to 1.0.10. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized actions that impact integrity and availability of the affected system.
Apache Qpid Proton C versions through 0.40.0 have a vulnerability in the SASL authentication frame dispatching process. The software incorrectly dispatches AMQP frames that claim to be SASL frames, allowing an authentication bypass. However, no user name is set during this bypass, so the impact depends on how the application handles an unauthenticated state. The issue is fixed in version 0.41.1.
A Missing Authorization vulnerability exists in ThimPress LearnPress up to version 4.4.11. This flaw allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized access to sensitive data. The vulnerability has a high severity rating with a CVSS score of 7.5, indicating network exploitable conditions without requiring privileges or user interaction. No patch or remediation information is currently provided.
A SQL Injection vulnerability exists in BuddyPress up to version 14.5.2. This flaw allows an attacker with low privileges to perform blind SQL injection attacks, potentially leading to high confidentiality impact and limited availability impact without requiring user interaction.